Avaleht
uus teema   vasta Raud »  Videokaardid / Monitorid / TV »  AMD Radeon Settings & driverite arutelu (varem AMD Catalyst Control Center) märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele eelmine  1, 2, 3 ... 7, 8, 9 ... 248, 249, 250  järgmine
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
MetalScorpion
HV kasutaja


liitunud: 29.07.2003




sõnum 29.12.2003 14:47 vasta tsitaadiga

ei tea, kas too on Catalyst 10 viga, aga enam GTA3 pilti ette ei võta, viskab alguses kohe sinise kasti (peaaegu monitori ulatuses) ette, kus peaks tegelikult jooksma hakkama roheline võrgustik või midagi taolist. Seda Catalyst 8ga polnud, kas kellelgi on sarnaseid kogemusi?
Milles võiks viga olla? icon_confused.gif

_________________
It's not a choice, it's a way of life
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
DigeBeni
HV Guru
DigeBeni

liitunud: 06.11.2001



Autoriseeritud ID-kaardiga

sõnum 29.12.2003 14:50 vasta tsitaadiga

MetalScorpion kirjutas:
ei tea, kas too on Catalyst 10 viga, aga enam GTA3 pilti ette ei võta, viskab alguses kohe sinise kasti (peaaegu monitori ulatuses) ette, kus peaks tegelikult jooksma hakkama roheline võrgustik või midagi taolist. Seda Catalyst 8ga polnud, kas kellelgi on sarnaseid kogemusi?
Milles võiks viga olla? icon_confused.gif

... tõsta My Documents'i alt GTA3 save kaust ajutiselt kuhugi mujale ja proovi nii mängu käivitada ...

_________________


viimati muutis DigeBeni 29.12.2003 15:14, muudetud 1 kord
Kommentaarid: 192 loe/lisa Kasutajad arvavad:  :: 2 :: 5 :: 159
tagasi üles
vaata kasutaja infot saada privaatsõnum
Winterwind
HV Guru
Winterwind

liitunud: 19.05.2002



Autoriseeritud ID-kaardiga

sõnum 29.12.2003 15:12 vasta tsitaadiga

700 punkti vähem 3dmark 2001se-s kui catalyst 3.7-metega icon_rolleyes.gif
aga jah, suva see 3d mark, 18800 punkti on suht norm tulemus, kuigi teiste draiveritega oleks 19,5k saanud icon_razz1.gif
Kommentaarid: 1006 loe/lisa Kasutajad arvavad:  :: 3 :: 1 :: 727
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
MelesMeles
HV Guru

liitunud: 26.12.2002




sõnum 02.01.2004 03:03 vasta tsitaadiga

Natuke lugemist 3.10 kohta (kes ei lugenud release notes'it)

Data corruption may occur if the Large System Cache feature is enabled in Windows XP.

For complete details see; http://www.ati.com/support/infobase/4217.html

This symptom does not occur on all systems. The key ingredients that lead to this symptom may include:

- System Memory greater than 512 Meg. (1 gigabyte of RAM is common)
- Large NTFS disk volumes. And multiple large volumes. (60-100 gigabyte hard drives possibly in RAID arrays)
- AGP graphics with large AGP resource requirements (AGP aperture greater than default)
- Large file transfers

To avoid this symptom ensure the System Cache option is NOT selected for Memory usage. Use the Programs option.

Edit: Catalyst 3.9'l on sama asi, vähemalt kirjas nii. icon_sad.gif

Keeras Windowsi tõsiselt metsa poole... icon_evil.gif Praegu just sain clean-install tehtud icon_confused.gif [/b]

_________________
Allkiri


viimati muutis MelesMeles 02.01.2004 03:17, muudetud 1 kord
Kommentaarid: 268 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 194
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Anc
Kreisi kasutaja

liitunud: 29.07.2002




sõnum 02.01.2004 03:07 vasta tsitaadiga

kurat! mul on nende draiverite ajal sama probleem olnud... ma ei osanud seda süüdistadagi.
Kommentaarid: 53 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
-Margus-
HV pensionär
-Margus-

liitunud: 06.04.2002



Autoriseeritud ID-kaardiga

sõnum 02.01.2004 11:24 vasta tsitaadiga

Ei ole küll aru saand,et midagi oleks 3.10 jama olnud.Omega versioon pildus ja segast juba installi ajal. thumbs_down.gif
Kommentaarid: 87 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 84
tagasi üles
vaata kasutaja infot saada privaatsõnum
Nganasan
HV kasutaja
Nganasan

liitunud: 30.10.2003




sõnum 03.01.2004 19:11 vasta tsitaadiga

mul tekkisid ka 3.10 jamad, desert combat läks väga aeglaseks ja undergroundis kirjad kadusid ära lasin draiverid maha siis restart draiverid uuesti peale ja oli ok, vähemalt desert combat needi pole veel proovinud
Kommentaarid: 25 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 23
tagasi üles
vaata kasutaja infot saada privaatsõnum
Surnu
HV kasutaja


liitunud: 30.01.2002




sõnum 05.01.2004 13:08 vasta tsitaadiga

Hallq kirjutas:

Keeras Windowsi tõsiselt metsa poole... icon_evil.gif Praegu just sain clean-install tehtud icon_confused.gif [/b]


Raip juhtus sama asi endalgi, nüüd teab vähemalt milles probleem on icon_smile.gif
Ennem juba tahtis tv-kaarti süüdistada
Ja sai eilegi clean-install tehtud :}

Aga siiski suurimad tänud Hallq'le eks õhtal katsetan ära.
Kommentaarid: 35 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 35
tagasi üles
vaata kasutaja infot saada privaatsõnum
SCREAMER
HV Guru
SCREAMER

liitunud: 08.11.2001



Autoriseeritud ID-kaardiga

sõnum 05.01.2004 13:15 vasta tsitaadiga

kasutan 3.10 omegad,probleemeid polnd, 3.9 vahet ei näe, 3dmarki ei taha käivitada, kuna arvutis praegu ainult 256ddr-i
_________________
[img:]https://foorum.hinnavaatlus.ee/images/200x40_HV.gif[/img:]
Kommentaarid: 425 loe/lisa Kasutajad arvavad:  :: 1 :: 2 :: 378
tagasi üles
vaata kasutaja infot saada privaatsõnum
predator
HV Guru
predator

liitunud: 08.12.2001




sõnum 14.01.2004 20:02 vasta tsitaadiga

Endal ei õnnestunud neid Omega 3.10 draivereid peale panna (op. süst. Win ME) millegipärast, praegu kasutan siis originaal 3.10 draiverit.
Kommentaarid: 177 loe/lisa Kasutajad arvavad:  :: 0 :: 3 :: 154
tagasi üles
vaata kasutaja infot saada privaatsõnum
DigeBeni
HV Guru
DigeBeni

liitunud: 06.11.2001



Autoriseeritud ID-kaardiga

sõnum 15.01.2004 16:26 vasta tsitaadiga

predator kirjutas:
Endal ei õnnestunud neid Omega 3.10 draivereid peale panna (op. süst. Win ME) millegipärast, praegu kasutan siis originaal 3.10 draiverit.

... mis täpselt ei õnnestu ? Kui eelnevalt originaaldraiverite paneeli maha ei võta, siis võid jääda ilma paneelita, kuid draiverid iseenesest, peaks siiski peal olema ...

_________________
Kommentaarid: 192 loe/lisa Kasutajad arvavad:  :: 2 :: 5 :: 159
tagasi üles
vaata kasutaja infot saada privaatsõnum
-Margus-
HV pensionär
-Margus-

liitunud: 06.04.2002



Autoriseeritud ID-kaardiga

sõnum 15.01.2004 20:09 vasta tsitaadiga

mar456 kirjutas:
Ei ole küll aru saand,et midagi oleks 3.10 jama olnud.Omega versioon pildus ja segast juba installi ajal. thumbs_down.gif
Kommentaarid: 87 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 84
tagasi üles
vaata kasutaja infot saada privaatsõnum
predator
HV Guru
predator

liitunud: 08.12.2001




sõnum 15.01.2004 23:14 vasta tsitaadiga

DigeBeni kirjutas:
predator kirjutas:
Endal ei õnnestunud neid Omega 3.10 draivereid peale panna (op. süst. Win ME) millegipärast, praegu kasutan siis originaal 3.10 draiverit.

... mis täpselt ei õnnestu ? Kui eelnevalt originaaldraiverite paneeli maha ei võta, siis võid jääda ilma paneelita, kuid draiverid iseenesest, peaks siiski peal olema ...


Draiveri install ei õnnestunud, viskas mingi teateakna välja (ei mäleta ka enam, mis seal täpselt kirjas oli - mingi kokkusobivuse jura vist oli) ja mujale kui selle akna Ok klahvile vajutada ei saanud ja sellega lõppes draiveri install. Originaal Cat. 3.10 lasi end ilma probleemita peale panna ... Loomulikult oli vanale Cat. 3.7 draiverile ennem uninstall tehtud.
Kommentaarid: 177 loe/lisa Kasutajad arvavad:  :: 0 :: 3 :: 154
tagasi üles
vaata kasutaja infot saada privaatsõnum
SCREAMER
HV Guru
SCREAMER

liitunud: 08.11.2001



Autoriseeritud ID-kaardiga

sõnum 16.01.2004 00:15 vasta tsitaadiga

võid proovida driver cleaner 2 ka

predator kirjutas:
DigeBeni kirjutas:
predator kirjutas:
Endal ei õnnestunud neid Omega 3.10 draivereid peale panna (op. süst. Win ME) millegipärast, praegu kasutan siis originaal 3.10 draiverit.

... mis täpselt ei õnnestu ? Kui eelnevalt originaaldraiverite paneeli maha ei võta, siis võid jääda ilma paneelita, kuid draiverid iseenesest, peaks siiski peal olema ...


Draiveri install ei õnnestunud, viskas mingi teateakna välja (ei mäleta ka enam, mis seal täpselt kirjas oli - mingi kokkusobivuse jura vist oli) ja mujale kui selle akna Ok klahvile vajutada ei saanud ja sellega lõppes draiveri install. Originaal Cat. 3.10 lasi end ilma probleemita peale panna ... Loomulikult oli vanale Cat. 3.7 draiverile ennem uninstall tehtud.

_________________
[img:]https://foorum.hinnavaatlus.ee/images/200x40_HV.gif[/img:]
Kommentaarid: 425 loe/lisa Kasutajad arvavad:  :: 1 :: 2 :: 378
tagasi üles
vaata kasutaja infot saada privaatsõnum
Faramir
HV kasutaja
Faramir

liitunud: 04.11.2001




sõnum 16.01.2004 12:18 vasta tsitaadiga

kKusjuures mul on lasnud ainult ühe korra Omega draiverid peale panna. Muidu on visanud keset installi jah ette kirja, et ei ole õige videokaart, väga kummaline igatahes. icon_eek.gif Kusjuures sai just puhas install tehtud ja esimeste draiveritena üritasin omegasid peale lasta, sama jama jälle. Originaal catalyst ajuritega pole sellist jama esinenud.
_________________
Need HV-lased on ikka hullud...
tagasi üles
vaata kasutaja infot saada privaatsõnum
eix666
HV veteran
eix666

liitunud: 20.05.2002




sõnum 16.01.2004 13:01 vasta tsitaadiga

Faramir kirjutas:
kKusjuures mul on lasnud ainult ühe korra Omega draiverid peale panna. Muidu on visanud keset installi jah ette kirja, et ei ole õige videokaart, väga kummaline igatahes. icon_eek.gif Kusjuures sai just puhas install tehtud ja esimeste draiveritena üritasin omegasid peale lasta, sama jama jälle. Originaal catalyst ajuritega pole sellist jama esinenud.


äkki oli tegu hoopis kirjaga, mis teatab, et draiverid pole läbinud MS quality labs testimist või midagi sellist vist oli....sealt tuli lihtsalt continue anyway panna....see kiri on küll kõikidel oomegatel.... icon_rolleyes.gif
kui see pole asi, siis ei oska midagi öelda, mul pole probleeme olnud
Kommentaarid: 38 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 38
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
CommandsRef
HV kasutaja

liitunud: 04.09.2002



Autoriseeritud ID-kaardiga

sõnum 16.01.2004 13:39 vasta tsitaadiga

mar456 kirjutas:
Ei ole küll aru saand,et midagi oleks 3.10 jama olnud.Omega versioon pildus ja segast juba installi ajal. thumbs_down.gif


Tõmmake need 3.10 Omega draiverid mõnest teisest kohast. Esimesest pakutud variandist sai tõesti miski katkise jura.
Kommentaarid: 12 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 12
tagasi üles
vaata kasutaja infot saada privaatsõnum
SCREAMER
HV Guru
SCREAMER

liitunud: 08.11.2001



Autoriseeritud ID-kaardiga

sõnum 16.01.2004 13:45 vasta tsitaadiga

CommandsRef kirjutas:
mar456 kirjutas:
Ei ole küll aru saand,et midagi oleks 3.10 jama olnud.Omega versioon pildus ja segast juba installi ajal. thumbs_down.gif


Tõmmake need 3.10 Omega draiverid mõnest teisest kohast. Esimesest pakutud variandist sai tõesti miski katkise jura.


parandasin lingid thumbs_up.gif

_________________
[img:]https://foorum.hinnavaatlus.ee/images/200x40_HV.gif[/img:]
Kommentaarid: 425 loe/lisa Kasutajad arvavad:  :: 1 :: 2 :: 378
tagasi üles
vaata kasutaja infot saada privaatsõnum
Faramir
HV kasutaja
Faramir

liitunud: 04.11.2001




sõnum 16.01.2004 14:12 vasta tsitaadiga

[quote="eix666
äkki oli tegu hoopis kirjaga, mis teatab, et draiverid pole läbinud MS quality labs testimist või midagi sellist vist oli....sealt tuli lihtsalt continue anyway panna....see kiri on küll kõikidel oomegatel.... icon_rolleyes.gif
kui see pole asi, siis ei oska midagi öelda, mul pole probleeme olnud[/quote]

Ega ma nüüd dumbuseriks ennast ikka ei liigitaks ja selliseid kirju küll nahtud. Aga antud juhul ikka konkreetselt ütleb, et mittevastav riistvara ja installeerimist lõpetada ei saa.

_________________
Need HV-lased on ikka hullud...
tagasi üles
vaata kasutaja infot saada privaatsõnum
predator
HV Guru
predator

liitunud: 08.12.2001




sõnum 16.01.2004 16:22 vasta tsitaadiga

On see standardne ATI Cat. 3.10 siis viletsam ja ebastabiilsem kui Omega Cat. 3.10?
Kommentaarid: 177 loe/lisa Kasutajad arvavad:  :: 0 :: 3 :: 154
tagasi üles
vaata kasutaja infot saada privaatsõnum
GertR
Kreisi kasutaja
GertR

liitunud: 08.06.2003



Autoriseeritud ID-kaardiga

sõnum 16.01.2004 16:31 vasta tsitaadiga

Faramir kirjutas:
kKusjuures mul on lasnud ainult ühe korra Omega draiverid peale panna. Muidu on visanud keset installi jah ette kirja, et ei ole õige videokaart, väga kummaline igatahes. icon_eek.gif Kusjuures sai just puhas install tehtud ja esimeste draiveritena üritasin omegasid peale lasta, sama jama jälle. Originaal catalyst ajuritega pole sellist jama esinenud.


Omal ajal kui ma nende omegadega jändasin siis jäi meelde, et sai valida 2 tüüpi kaartide vahel:
9500/9700 ja ülejäänud.
Võib-olla valitud vale grupp
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
Wilts
HV veteran

liitunud: 07.02.2002




sõnum 16.01.2004 16:35 vasta tsitaadiga

peal... teste pole teinud... midagi ei jama... VA-10 peal hakkas isegi 9200SE tööle mis enne Diablo 2´ga sinist peksis thumbs_up.gif
_________________
L.A.M.P/ LAMP "Loose Association of Mercenaries & Privateers"


viimati muutis Wilts 16.01.2004 16:42, muudetud 1 kord
Kommentaarid: 31 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 30
tagasi üles
vaata kasutaja infot saada privaatsõnum
predator
HV Guru
predator

liitunud: 08.12.2001




sõnum 16.01.2004 16:40 vasta tsitaadiga

killergoder kirjutas:
Faramir kirjutas:
kKusjuures mul on lasnud ainult ühe korra Omega draiverid peale panna. Muidu on visanud keset installi jah ette kirja, et ei ole õige videokaart, väga kummaline igatahes. icon_eek.gif Kusjuures sai just puhas install tehtud ja esimeste draiveritena üritasin omegasid peale lasta, sama jama jälle. Originaal catalyst ajuritega pole sellist jama esinenud.


Omal ajal kui ma nende omegadega jändasin siis jäi meelde, et sai valida 2 tüüpi kaartide vahel:
9500/9700 ja ülejäänud.
Võib-olla valitud vale grupp


Oli jah selline asi ka ennem kui install katkestati aga niipalju ma ikka tähti ja keelt tunnen, et mitte valesse kohta hiirega vajutada icon_wink.gif
Kommentaarid: 177 loe/lisa Kasutajad arvavad:  :: 0 :: 3 :: 154
tagasi üles
vaata kasutaja infot saada privaatsõnum
Faramir
HV kasutaja
Faramir

liitunud: 04.11.2001




sõnum 16.01.2004 22:00 vasta tsitaadiga

killergoder kirjutas:

Omal ajal kui ma nende omegadega jändasin siis jäi meelde, et sai valida 2 tüüpi kaartide vahel:
9500/9700 ja ülejäänud.
Võib-olla valitud vale grupp


Seal oli valik jah, kusjuures ma proovisin huvi pärast mõlemad variandid läbi, kuna seda mis oleks pidanud minema ei läinud tööle. Aga loomulikult kasu polnud. Ja needsamad catalyst 3.8 põhinevad omegad, mida kord peale laskis panna pole samuti enam installida lasknud

_________________
Need HV-lased on ikka hullud...
tagasi üles
vaata kasutaja infot saada privaatsõnum
predator
HV Guru
predator

liitunud: 08.12.2001




sõnum 16.01.2004 23:29 vasta tsitaadiga

Faramir kirjutas:
killergoder kirjutas:

Omal ajal kui ma nende omegadega jändasin siis jäi meelde, et sai valida 2 tüüpi kaartide vahel:
9500/9700 ja ülejäänud.
Võib-olla valitud vale grupp


Seal oli valik jah, kusjuures ma proovisin huvi pärast mõlemad variandid läbi, kuna seda mis oleks pidanud minema ei läinud tööle. Aga loomulikult kasu polnud. Ja needsamad catalyst 3.8 põhinevad omegad, mida kord peale laskis panna pole samuti enam installida lasknud


Mis Op. süst. sul peal on, mul ME hetkel.
Kommentaarid: 177 loe/lisa Kasutajad arvavad:  :: 0 :: 3 :: 154
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Raud »  Videokaardid / Monitorid / TV »  AMD Radeon Settings & driverite arutelu (varem AMD Catalyst Control Center) mine lehele eelmine  1, 2, 3 ... 7, 8, 9 ... 248, 249, 250  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.