Avaleht
uus teema   See teema on lukus, sa ei saa siin muuta postitusi või vastata teemale! Tarkvara »  Linux & UNIX »  Linux mint 17.1 Cinnamon 64bit ja ID kaart märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele 1, 2, 3  järgmine
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
nah
HV veteran
nah

liitunud: 17.02.2006




sõnum 24.05.2015 19:48 Linux mint 17.1 Cinnamon 64bit ja ID kaart vasta tsitaadiga

tsitaat:
Sai tarkvara peale installitud, id kaardi haldusvahend toimib nagu peab, aga probleem on veebilehtedele sisenemises, annab firefoxiga sellise errori:
tsitaat:
Secure Connection Failed

An error occurred during a connection to sisene.www.eesti.ee. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.


Firefoxi plugin ja extension on mõlemad lubatud nagu peab.

Sai google chrome ka peale installitud ja see ütleb:

tsitaat:
SSL connection error

ERR_SSL_PROTOCOL_ERROR

Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.



update:

Sai firefox settings - advanced - security devices
opensc-pkcs11.so -le "path" pandud. Nüüd lubab veebilehtedele sisse logida, aga paneb villast - küsib pin2-te näiteks eesti.ee-sse logimisel?!?

Spoiler Spoiler Spoiler

_________________
XBOX 360 Expert - küsi julgelt!
Kommentaarid: 148 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 139
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 24.05.2015 20:21 vasta tsitaadiga

mooduli nimi vale. Peaks olema onepin-opensc-pkcs11.so

Kui sellist ei eksisteeri siis on OpenSC 0.13 vaja kas downgradeda vanema 0.12 peale või uuendada uuema 0.14 peale. Viimati väljatulnud 0.15 käitumist ei oska kommenteerida.
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
nah
HV veteran
nah

liitunud: 17.02.2006




sõnum 03.06.2015 18:16 vasta tsitaadiga

aht0 kirjutas:
mooduli nimi vale. Peaks olema onepin-opensc-pkcs11.so

Kui sellist ei eksisteeri siis on OpenSC 0.13 vaja kas downgradeda vanema 0.12 peale või uuendada uuema 0.14 peale. Viimati väljatulnud 0.15 käitumist ei oska kommenteerida.


linux-is algaja, kuidas täpselt uuendamine käib, downloadisin opensc 0.14 kuidas installida/uuendada? tar.gz fail on

_________________
XBOX 360 Expert - küsi julgelt!
Kommentaarid: 148 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 139
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Autoriseeritud ID-kaardiga

sõnum 03.06.2015 20:45 vasta tsitaadiga

Kas nimetatud onepin-opensc-pkcs11.so faili sul siis ei ole, et opensc 0.14 tahad sortsust kompileerima hakata?
_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
nah
HV veteran
nah

liitunud: 17.02.2006




sõnum 13.06.2015 02:57 vasta tsitaadiga

Tegin selle õpetuse järgi uue opensc 0.14 nüüd tekkis onepin-opensc-pkcs11.so ja lisasin selle firefox-i ja nüüd töötab kõik nii nagu peab thumbs_up.gif
Spoiler Spoiler Spoiler

_________________
XBOX 360 Expert - küsi julgelt!
Kommentaarid: 148 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 139
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 16.06.2015 21:21 vasta tsitaadiga

proovi kas digiallkirjastamine ka töötab.

Failikonteinerid (DigiDoc) said ka tööle? Seda viimast pole mul veel õnnestunud sortsust veel kokku lasta..
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
nah
HV veteran
nah

liitunud: 17.02.2006




sõnum 18.06.2015 02:43 vasta tsitaadiga

aht0 kirjutas:
proovi kas digiallkirjastamine ka töötab.

Failikonteinerid (DigiDoc) said ka tööle? Seda viimast pole mul veel õnnestunud sortsust veel kokku lasta..


Jah allkirjastamine ja ka digidoc toimib thumbs_up.gif

_________________
XBOX 360 Expert - küsi julgelt!
Kommentaarid: 148 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 139
tagasi üles
vaata kasutaja infot saada privaatsõnum
estdata
Kreisi kasutaja
estdata

liitunud: 27.09.2004



Autoriseeritud ID-kaardiga

sõnum 26.06.2015 14:57 vasta tsitaadiga

nah kirjutas:
aht0 kirjutas:
proovi kas digiallkirjastamine ka töötab.

Failikonteinerid (DigiDoc) said ka tööle? Seda viimast pole mul veel õnnestunud sortsust veel kokku lasta..


Jah allkirjastamine ja ka digidoc toimib thumbs_up.gif


apt-get update
apt-get install opensc ?
sudo apt-get install pcscd
Kommentaarid: 20 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 16
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 29.06.2015 20:33 vasta tsitaadiga

estdata kirjutas:
nah kirjutas:
aht0 kirjutas:
proovi kas digiallkirjastamine ka töötab.

Failikonteinerid (DigiDoc) said ka tööle? Seda viimast pole mul veel õnnestunud sortsust veel kokku lasta..


Jah allkirjastamine ja ka digidoc toimib thumbs_up.gif


apt-get update
apt-get install opensc ?
sudo apt-get install pcscd


kle, kõigile ei meeldi *buntud.. icon_razz1.gif

küsisin digidoci kohta sellepärast et sortsil on osalt mõned imelikud sõltuvused, mida kuidagi ei leidnud. Või siis leitu-proovitu oli mingi 10+a vana ja uuemat polnud. Täpselt ei mäleta.
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Autoriseeritud ID-kaardiga

sõnum 30.06.2015 16:58 vasta tsitaadiga

Mint ongi ju buntu. icon_smile.gif
Ja ega ma ka algusest peale hästi aru ei saanud, miks buntu repos oleval opensc-l onepin-teek puudub. Idukaardi paigaldusskript minu meelest paigaldab sõltuvused automaatselt, opensc peaks buntu repost tulema.

_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 30.06.2015 19:57 vasta tsitaadiga

Dogbert kirjutas:
Mint ongi ju buntu. icon_smile.gif


ja kus oli eespool kirjas et ma seda minti ise kasutan? icon_razz1.gif Tahtsin teada kas see minti all 100% töötab, k.a failikonteinerid s.t kas on lootust see ka lähtekoodist lõpuni käima saada. Kui sõltuvusetena vajalikud pakid kuskilt netiavarustest välja kaevan. Kogu põhjus miks ma digidoci kohta küsisin. icon_wink.gif

linux jääb linuxiks..
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Autoriseeritud ID-kaardiga

sõnum 01.07.2015 11:04 vasta tsitaadiga

No mul sama moment praegu, et esiteks ei kasuta ma ise Minti (pole isegi proovinud kunagi) vaid Kubuntut ja teiseks ei ole ma 15.04 veel ise proovinud. Probleemist lugedes arvasin, et ehk on siis uuemas buntus hetkel opensc ilma onepin teegita kompileeritud.
_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
kaabakas
HV veteran
kaabakas

liitunud: 31.03.2002



Autoriseeritud ID-kaardiga

sõnum 06.07.2015 20:03 vasta tsitaadiga

Kasutan 15.04 peal, natuke käsitööd oli vaja aga ei midagi erilist. Töötab.
Mint Ubuntu peal peab käima täpselt nagu ubuntus.
Mint Debiani peal olen ka aegajalt käima pannud, detaile ei mäleta.
Kes tahab sortsust teha ja muud lõbusat see peab kas oskama või õppima. Üldiselt kipub ta ikka õhinapõhine olema nagu tsikli putitamine vms. - lõpuks oled sa ikka seal kus pead ise uurima kumba pidi mutreid keerata ja mis nõelad seal karbussi sees käivad. Ja kust ja millised varuosad. Kui nupp nokib saad äkki mehaanikuks palgale kuhugi icon_smile.gif

_________________
Mida Ott ei õpi, seda Egon ei tea.
Kommentaarid: 102 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 92
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 07.07.2015 03:04 vasta tsitaadiga

kaabakas kirjutas:

Kes tahab sortsust teha ja muud lõbusat see peab kas oskama või õppima. Üldiselt kipub ta ikka õhinapõhine olema nagu tsikli putitamine vms. - lõpuks oled sa ikka seal kus pead ise uurima kumba pidi mutreid keerata ja mis nõelad seal karbussi sees käivad. Ja kust ja millised varuosad. Kui nupp nokib saad äkki mehaanikuks palgale kuhugi icon_smile.gif


vajadus mees, vajadus icon_rolleyes.gif Te kükkate kõik Debiani, Ubuntu või selle mõne derivaadi otsas ja seda ehk ei märkagi aga see *buntu ongi ainus linuxi distro mida RIA toetab ID kaardi tarkvaraga binaarkujul. Kui sul pole linuxiks debian või ubuntu, siis Istud kas ilma või teed endale sortsust ise. Suht nõme kui selle üle veel ilkuma hakatakse.
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
Skorzeny
HV kasutaja

liitunud: 13.01.2005




sõnum 07.07.2015 05:47 vasta tsitaadiga

aht0 kirjutas:
kaabakas kirjutas:

Kes tahab sortsust teha ja muud lõbusat see peab kas oskama või õppima. Üldiselt kipub ta ikka õhinapõhine olema nagu tsikli putitamine vms. - lõpuks oled sa ikka seal kus pead ise uurima kumba pidi mutreid keerata ja mis nõelad seal karbussi sees käivad. Ja kust ja millised varuosad. Kui nupp nokib saad äkki mehaanikuks palgale kuhugi icon_smile.gif


vajadus mees, vajadus icon_rolleyes.gif Te kükkate kõik Debiani, Ubuntu või selle mõne derivaadi otsas ja seda ehk ei märkagi aga see *buntu ongi ainus linuxi distro mida RIA toetab ID kaardi tarkvaraga binaarkujul. Kui sul pole linuxiks debian või ubuntu, siis Istud kas ilma või teed endale sortsust ise. Suht nõme kui selle üle veel ilkuma hakatakse.

Minu mäletamist mööda Arch-põhised on samuti toetatud.
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 0
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 07.07.2015 09:16 vasta tsitaadiga

Kui jah, siis jah.. https://installer.id.ee/media/ näitab win'i, mac'i ja ubuntut. Aastani 2013 pakuti seal ka OpenSUSE 12.1 jaoks, selle EOL'iga eemaldati ka SUSE pakid. Uuematele SUSE'dele pole enam RIA pakke teinud.
Kommentaarid: 73 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 63
tagasi üles
vaata kasutaja infot saada privaatsõnum
tahanteada
Aeg maha 1p

liitunud: 04.04.2003




sõnum 07.07.2015 15:44 vasta tsitaadiga

aht0 kirjutas:
Kui jah, siis jah.. https://installer.id.ee/media/ näitab win'i, mac'i ja ubuntut. Aastani 2013 pakuti seal ka OpenSUSE 12.1 jaoks, selle EOL'iga eemaldati ka SUSE pakid. Uuematele SUSE'dele pole enam RIA pakke teinud.

Palju parem, kavalam ning kasulikum on olla uudishimulik ja omal käel kõiksugu erinevad Distrod läbi uurida, mitte jääda passima millal RIA midagi kirjutab või kirjutamata jätab. icon_cool.gif beer_yum.gif

Ja nüüd vaata pilti, näed midagi sellist mida RIA ei kirjuta ja mille teadmiseks tuleb arvutisse Mageia 5 installida. icon_cool.gif
Kuigi, on võimalik, et Mageia 5 tegijad on Canonicaliga koostööd teinud. beer_yum.gif
Kommentaarid: 283 loe/lisa Kasutajad arvavad:  :: 1 :: 11 :: 211
tagasi üles
vaata kasutaja infot saada privaatsõnum
mihkelv
HV kasutaja

liitunud: 25.02.2004




sõnum 08.07.2015 06:16 vasta tsitaadiga

Pole see Mageia midagi koostöös Canonicaliga teinud. Sander sai sellega hakkama. Muide, kes veel ei tea, siis on olemas selline wiki:
https://github.com/open-eid/linux-installer/wiki/Linux-Packages
Sealt on puudu veel vähemalt archi pakid.
Kommentaarid: 6 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 5
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
olavsu1
HV veteran

liitunud: 20.12.2004



Autoriseeritud ID-kaardiga

sõnum 05.12.2018 12:40 vasta tsitaadiga

kuna sama süsteem käigus siis viskan probleemi siia.

uuendamise käigus siis selline jutt:


E: awp: alamprotsess installed post-installation script tagastas
lõpetamisel veakoodi 1
E: open-eid: sõltuvusprobleemid - jäetakse seadistamata


see kordub kogu aeg, ükskõik mida uuendatakse.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Autoriseeritud ID-kaardiga

sõnum 05.12.2018 15:38 vasta tsitaadiga

Kas need mingid iidsed ja ammu hooldamata asjad pole seal mitte? Või oota, millest üldse jutt käib? Githubist või RIA repost ikkagi?
_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
olavsu1
HV veteran

liitunud: 20.12.2004



Autoriseeritud ID-kaardiga

sõnum 05.12.2018 19:29 vasta tsitaadiga

installer.id.ee/media/ubuntu xenial main on kasutusel
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Autoriseeritud ID-kaardiga

sõnum 06.12.2018 08:36 vasta tsitaadiga

apt-get küllap annaks neist probleemidest rohkem infot.
_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
olavsu1
HV veteran

liitunud: 20.12.2004



Autoriseeritud ID-kaardiga

sõnum 06.12.2018 16:43 vasta tsitaadiga

apt-get ei andnud ühtegi veateadet. kuid id-kaardi login ei tööta (firefox jookseb täielikult kinni (windowsis ka)) kui automaatne sertifikaadi valimine on sees. // võtsin selle välja, kuid see tekitab jällegi probleeme nende kasutajatega, kes paar aastat surmale välgu. sest neil jälle miski "imelik dialoog" avaneb.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
raul141
HV veteran
raul141

liitunud: 17.05.2003




sõnum 07.12.2018 20:40 vasta tsitaadiga

Õnneks teine arvuti olemas, aga näiteks 32 bitisega on veel hullem geberniit. Mul hullult meeldib distrosi vahetada, aga ID kaardi haldus riigi poolt on alaarenenud. Või tundub mulle see nii. Siis kui samad problemmeid tekiks Windooza keskonnas, rebivad ametnikud kõrgete poliitikute aupaitamise eest üksteise võidu.... Tiiger hammustab, aga kipsis jalg peab korda saama. Siis võibolla nälga ei jää. Dogbert, tervitusi sulle, sul peaks nagi kirjanikkudel icon_razz.gif stipendium olema, Zorro, kes vaesemaid ja abituid ka aitab, see ei ole nali, su tööd on märgatud thumbs_up.gif beer_yum.gif beer_yum.gif
_________________
dell somm ding mi poi
Kommentaarid: 21 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 21
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mnator
HV Guru

liitunud: 18.10.2007



Online

sõnum 08.12.2018 12:50 vasta tsitaadiga

raul141 kirjutas:
Õnneks teine arvuti olemas, aga näiteks 32 bitisega on veel hullem geberniit. Mul hullult meeldib distrosi vahetada, aga ID kaardi haldus riigi poolt on alaarenenud. Või tundub mulle see nii. Siis kui samad problemmeid tekiks Windooza keskonnas, rebivad ametnikud kõrgete poliitikute aupaitamise eest üksteise võidu.... Tiiger hammustab, aga kipsis jalg peab korda saama. Siis võibolla nälga ei jää. Dogbert, tervitusi sulle, sul peaks nagi kirjanikkudel icon_razz.gif stipendium olema, Zorro, kes vaesemaid ja abituid ka aitab, see ei ole nali, su tööd on märgatud thumbs_up.gif beer_yum.gif beer_yum.gif
unustad ära kui ebastandartne on linuxmaailm
juba sama distro järgmine versioon võib suva rakenduse kasutamise ära rikkuda
kui oled oma rakendused mingi versiooni all kõik tööle saanud, siis parim soovitus on sellest versioonist enam mitte loobuda icon_wink.gif
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   See teema on lukus, sa ei saa siin muuta postitusi või vastata teemale! Tarkvara »  Linux & UNIX »  Linux mint 17.1 Cinnamon 64bit ja ID kaart mine lehele 1, 2, 3  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.