Avaleht
uus teema   vasta Hinnavaatlus »  Andmeside ja kõnelevi »  Elion IPTV + igmp-proxy + mikrotik märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele 1, 2, 3 ... 18, 19, 20  järgmine
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 30.10.2013 17:49 Elion IPTV + igmp-proxy + mikrotik vasta tsitaadiga

Tervist.

Kodustes tingimustes jookseb üks RB751G-2HnD softiga v6.5 mis teeb järgmist:

võtab vastu Ether1 pealt Elioni ühenduse. Ether1 alla on tehtud VLAN eth1.4 ID'ga 4
Ether2 pealt läheb ühendus edasi kodusesse switchi, mis räägib igmp-snoopingut ja kõike muud vajalikku.
Ether2 alla on tehtud 2 vlan'i 4 ja 10, üks vastavalt IPTV edastamiseks ja siis teine kohaliku LAN'i.
Ether3 edastab samasugust ühendust teise tuppa, kus on vastas üks teine mikrotik, mis võtab tagid kõik vastu ja jagab portide peale laiali.
Ether4 edastab ainult IPTV'd teise tuppa.
IPTV vlan'i erinevate liideste all on grupeeritud kokku bridge alla DTV

Probleemiks on nüüd see, et kui ma vaatan ühes toas midagi, siis langeb selle kanali liiklus ka teistele portidele, mis on DTV bridge all.
On kellelgi ideid, kuidas sellisest käitumisest lahti saada? IGMP-Proxy tundub olevat lahendust aga mina ei suuda küll välja mõelda, kuidas teda tööle panna eth1.4 upstream pordina. Tee või tina aga ei tööta.

On keegi enne maadelnud sellega või jääb mul lahenduseks switchi ja ruuteri asukohad omavahel ära vahetada ja esimeseks seadmeks hoopiski switch monteerida, sest igmp snooping seal töötab peaaegu (paar leket, mis koduses tingimuses ei häiri) laitmatult.

_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 07.12.2013 15:00 vasta tsitaadiga

Minul selline setup töötab praegu, aga mikrotiku igmp-proxy on mitme bugiga ja ma ei saa kuidagi ka vod (kordustv, filmilaenutus) kätte.
Ise kaalun just igmp snoopinguga switchi kasutusele võtta. Ehk siis mikrotikus vlan id4 ja näiteks eth2 kokku bridgeda ja eth2 edasi switchi ja switchi siis digiboxid.
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 08.12.2013 09:58 vasta tsitaadiga

/interface> bridge print
Flags: X - disabled, R - running
0 R name="IPTV" mtu=1500 l2mtu=1594 arp=disabled mac-address=00:1A:73:70:31:56 protocol-mode=none priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00
max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m

/interface> bridge port print where bridge IPTV
2 eth2.4 IPTV 0x80 10 none
3 eth1.4 IPTV 0x80 10 none
6 eth5.2 IPTV 0x80 10 none

/interface> vlan print
Flags: X - disabled, R - running, S - slave
# NAME MTU ARP VLAN-ID INTERFACE
0 R ;;; IPTV
eth1.4 1500 enabled 4 ether1-gateway
1 R ;;; tagged LAN
eth2.3 1500 enabled 3 ether2-master
2 R ;;; IPTV
eth2.4 1500 enabled 4 ether2-master

Siukene on siis minu setup hetkel aga kuidas sa IGMP-Proxy tööle said? isegi kui ma bridge ära lõhun, ülten, et eth1.4 on uplink ja eth2.4 on lihtsalt liige, siis ei käis sealt igmp proxist udupiuksugi läbi. Siiani olengi kogu selle IPTV jama tööle saanud ainult bridgega.
Uue smart-TV'ga on veel omaette kamm.. ma ei kujuta ettegi, mis maagiat seal Thomposin tehakse. Keegi võiks enda Thompsoni käki konfi jagada sel hetkel kui samsa SmartTV kaudu telkut vaadatakse.

_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 08.12.2013 11:12 vasta tsitaadiga

Vaata et igmp-proxy nii upstream kui downstream interfaced on ip aadressidega, vlan id4 peale pane dhcp client.
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 09.12.2013 10:15 vasta tsitaadiga

sain Thompsoni konfi kah. Põhimõtteliselt sul on õigus. Peab IP saama eth1.4 peale DHCP'ga ning siis ehitama IGMP proxy. Ma nüüd ei saagi aru, kas ma konfin ise viltu või see mikrotiku IGMP-Proxy ei tööta korralikult. Eile päeval igatahes ta tööle ei hakanud. Kui aega saan, siis katsetan edasi.
_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 09.12.2013 12:54 vasta tsitaadiga

Tiku igmp-proxy töötab küll aga kipub mingi aja jooksul kinni jooksma. vlan id4 upstreamiks, alternative subnets 10.0.0.0/23, downstream interfacele ip aadress ja dhcp-server ja masquerade. igmp-proxy seadetes linnuke quick-leave ette.
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 10.12.2013 11:28 vasta tsitaadiga

Ei tea.. ei saanud seda jama tööle. Võtan puhta ruuteri ja proovin tollega nö puhtalt lehelt, sest mu enda ruuter on igasugu VPN'ne ja keerukamaid nat'i reegleid täis, ei saanudki lõpuks aru, mis kuhu takerdus või mis kanalist läbi käis icon_biggrin.gif

Eile hakkas kummitama küsimus, et kust kohast sa võtsid selle Alternative subnets vahemiku? 6.5 puhul täheldasin seda, et igmp-proxy ei hakanud enne tööle, kui downstream interfacega midagi tegin ja seda disable/enable ei lasknud. upgrade 6.7 peale ja nüüd hakkas igmp-proxy iseeneslikult tööle.

_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 10.12.2013 18:55 vasta tsitaadiga

Minul pole vahet millist versiooni kasutan.

Alternative subnets (list of IP prefixes) : by default, only packets from directly attached subnets are accepted. This parameter can be used to specify a list of alternative valid packet source subnets, both for data or IGMP packets. Has effect only on upstream interface. Should be used when the source of multicast data often is in a different IP network.
Elioni multicast server on 10.0.0.30 ja 10.0.1.0/24 peal on Elioni kanalite serverid. (Vähemalt minu ühendusel, ise võid alustada ka 10.0.0.0/8 või koguni 0.0.0.0/0 )

Mis aadressid sul downstreamidel on?
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 31.12.2013 12:04 vasta tsitaadiga

Ma sain selle nüüd tööle ja homme kirjutan pikema seletuse koos konfidega. segu oli sellest, et ise olin loll ja ega Mikrotik kah võlgu ei jäänud. Praegu töötab igatahes kolm digiboksi ja Samsungi IPTV app kah takkapihta. beer_yum.gif

----

Et kõik ausalt ära rääkida, siis pasten lihtsalt hunniku konfi.

Alustuseks vlan tegemised:


/interface vlan
add comment=IPTV interface=ether1-gateway l2mtu=1594 name=eth1.4 vlan-id=4
add comment="tagged LAN" interface=ether2-master l2mtu=1594 name=eth2.3 vlan-id=3
add comment=IPTV interface=ether2-master l2mtu=1594 name=eth2.4 vlan-id=4
add comment="IPTV-GARAAZ" interface=ether5 l2mtu=1594 name=eth5.2 vlan-id=2


eth1.4 on siis ether1 peal vastuvõetav vlan tagiga 4 ehk siis see vlan, mille peal elion minu poole karjub IPTV'd. eth2.4 on see, millega ma tubadesse karjun vlan 4 peal switchi suunas edasi IPTV'd ja eth2.3 on siis lan vlan id'ga 3, millega switchi kogu mu ülejäänd kohalik võrk liigub ja toimetab. Antud hetkel on siis teleri internet ja kohalik võrk eraldatud üksteisest IP tasandil.
Kuna mikrotik enda siseselt eriti seda vlan tag majandust ei arvesta ja käsitleb iga vlan interface omaette "eetripordina", siis ei teki väga palju probleeme ühe vlan tag keeramine teiseks tag'ks, mida muidu tavalises näiteks manageeritavas L2 switchis teha ei saa. Seetõttu pole ka probleem näiteks kokku bridgeda antud näites eth1.4 tagiga 4 ja eth 5.2 taggiga 2 ning "muuta" (vlan tag rewrite pmts) üks tag teiseks.
eth1.4 ja muud sellised nimed on pandud puhtalt mu enda jaoks, et ma saaks aru, mis interface peal mis vlan asub. Nimed võivad olal suvalised senikaua kuni ise aru saad, mille peal majandad. Ether1-gateway on jäänud default konfist, ei ole viitsinud muuta nagu ka ether2-master, mis default konfiguratsioonis on switch master port ja mida ülejäänud 3 ja 4 ja 5 pordid kasutavad Masterina. Selleks, et kogu see jama õnnestuks ka teiste portide peal, peab eelnevalt eemaldama näiteks antud konfiguratsiooni puhul ether5 konfiguratsioonist selle, et ether 2 on ta master. Ma isiklikult kasutan selle jaoks siiski eraldi bridge tegemist, kui tahan mitmesse erinevasse porti sama asja lasta nagu näiteks koduvõrk:


/interface bridge
add l2mtu=1594 name=LAN
/interface bridge port
add bridge=LAN interface=wlan1
add bridge=LAN interface=eth2.3
add bridge=LAN interface=ether4


Siin siis on wifi , ether2 peal olev vlan3 ja ether4 kõik bridge all nimega LAN, mille peale on ehitatud kogu lokaalvõrgu jama koos DHCP, NAT ja muu kaasnevaga. Vanasti töötas kogu IPTV mul nii, et eth1.4 ja eth2.4 ja eth5.2 olid bridge all nimega DigiTV ja asi vask.
Nii palju siis sissejuhatusest.

Hakkasin seda asja siis natukene ringi tegema seoses Samsa teleri saabumisega. Samsa teleris on Elioni DTV app olemas aga seda ei panda käima enne kui Samsa saab "internetti" ja enda interneti kättesaadavust kontrollib ta tõbras nii, et teeb http requesti ühe korea IP pihta. Kui see läbi ei lähe, ütleb teler, et network not working ja käi #@¤!. Ma tahaks teada, mis juhtub siis, kui ühel ilusal päeval see pagana korea IP 207.36.95.10 maailmapildilt kadunud on... peab teleri aknast välja viskama vist.

Puust ja punaseks:

kõige pealt tuleb lisada Elionipoole vaatava pordi peale vlan 4 nagu ülal kirjeldatud:


/interface vlan
add comment=IPTV interface=ether1-gateway l2mtu=1594 name=eth1.4 vlan-id=4


siis tuleb sellele interface'le IP saada üle DHCP:


/ip dhcp-client
add comment=Uplink dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
add comment=IPTV add-default-route=special-classless dhcp-options=hostname,clientid disabled=no interface=eth1.4


ja saadud IP'd näete


/ip address print

4 D 176.46.XXX.XXX/20  176.46.112.0    ether1-gateway                                                                                                                                                                                               
5 D 10.241.122.122/18  10.241.64.0     eth1.4


edasi tuleb panna IP sisevõrgu poole vaatavate interface'de peale:


/ip address
add comment=LAN address=192.168.88.1/24 comment=LAN interface=LAN network=192.168.88.0
add comment=DTV-Tuba address=192.168.0.1/24 interface=eth2.4 network=192.168.0.0
add comment=DTV-Garaaz address=192.168.1.1/24 interface=eth5.2 network=192.168.1.0


siis "ip pool" DHCP serveri jaoks:


/ip pool
add name=DTV ranges=192.168.0.2-192.168.0.10
add name=GaraazDTV ranges=192.168.1.2-192.168.1.10


nende peale tuleb tekitada DHCP serverid:


/ip dhcp-server
add add-arp=yes address-pool=DTV always-broadcast=yes disabled=no interface=eth2.4 name=DTV
add add-arp=yes address-pool=GaraazDTV always-broadcast=yes disabled=no interface=eth5.2 name=GaraazDTV

/ip dhcp-server network
add address=192.168.0.0/24 comment=DTV dns-server=84.50.149.23 gateway=192.168.0.1
add address=192.168.1.0/24 comment=GaraazDTV dns-server=84.50.149.23 gateway=192.168.1.1


Tulemüüri tuleb panna kindlasti ESIKOHALE (juhul kui igasugu ägedad muud reeglid tehtud) järgnevad kaks rida:


add chain=input comment=DTV in-interface=eth1.4 protocol=igmp action=accept
add chain=input comment=DTV in-interface=eth1.4 protocol=udp action=accept


See oli üks mu komistuskividest, et esimese korraga tööle ei saanud asja.

Lisaks NAT, samuti ESIKOHALE nimekirjas:


/ip firewall nat
add action=masquerade chain=srcnat comment="IPTV NAT" src-address=192.168.0.0/24 to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment="GaraazDTV NAT" src-address=192.168.1.0/24 to-addresses=0.0.0.0


Miks ma rõhutan esikohta ja miks on defineeritud just need kindlad võrgud, on seepärast, et mu ruuteri konf on tiba keerulisem ja kui ma ei defineerinud src-address, siis asi tööle ei hakanud vaid pani läbi vale masquerade ajama end. Sellisel kujul masquerade tegemine tagan selle, et kogu see jama paneb ajama läbi kõige väiksema metric väärtusega ruutingu.

Edasi tuleb tööle panna igmp-proxy:


/routing igmp-proxy
set query-interval=1m5s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=10.0.0.0/23 interface=eth1.4 upstream=yes
add interface=eth2.4
add interface=eth5.2


siikohal tänu ivok'le, kes mind õigele teele suunas. alternative-subnets sain teada nii, et panin digiboxi tööle ja Torch eth2.4 pihta ning vaatasin, kuhu see töötav jama pöörduda üritab ja minu puhul olid IP'd samad, mis ivok mainis:

Elioni multicast server on 10.0.0.30 ja 10.0.1.0/24 peal on Elioni kanalite serverid.

Selleks, et kogu kokku kirjutatud kompott tööle hakkaks, ei piisanud Samsa teleril ainult selle sisse-välja lülitamisest ega ka wired võrgu kaudu uuesti IP küsimisest. Voolust välja ja voolu tagasi ning siis Elioni DTV app tööle. Alles peale "cold boot'i" võeti kogu krüptojama külge ja näidati kanaleid ilma ruudutamiseta. Kui ma seda teinud ei olnud, nägin küll kanalite nimekirja aga krüptitud kanalitel nägin ainult ruutusid ja subtiitreid icon_smile.gif

Oleks võinud eth5.2 ja eth2.4 panna ka mingi bridge alla ja kogu jama selle peale ehitada aga siis oleks point ära kadunud, sest multicasti oleks ikka laiali karjutud jne jne.
Lisaks võiks ehitada ka Queue võrkudele, sest ilma nendeta kukub teie teleripilt korralikult ruudutama, kui näiteks hakkate alla sikutama libreoffice torrentit või tõmbate legaalset linuxi/windowsi iso faili vastavast veebikeskkonnast.
Queue ehitamiseni pole ma veel jõudnud ja vist ei viitsi kah. Praegu ette antud konfiguratsioonis näete vahepeal mu sisevõrgu 192.168.88.0 vahemikku. Ärge laske ennast sellest segada, see teeb vb asja natukene selgemaks. Kogu 88.0 võrguga seonduvat siin ei ole välja toodud vaid on jäetud nö selgitava osana.
Ma loodan, et nüüd sai kõik kirja.

_________________
kindel on see et miski pole kindel


viimati muutis AgentDeus 06.12.2015 00:35, muudetud 5 korda
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 31.12.2013 19:03 vasta tsitaadiga

Üks näpukas sul siin,
add chain=input comment=DTV in-interface=eth1.4 protocol=igmp
peab olema
add chain=input comment=DTV in-interface=eth1.4 protocol=igmp  action=allow


Ja kas video-on-demand (kordustv) töötab?
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 02.01.2014 10:09 vasta tsitaadiga

tegin Copy-Paste otse ruuterist ja kontrollisin hetkel üle. Miskipärast ei ole action=allow ühelgi ees, ainult action=drop on näidatud... ju siis mingi mikrotiku kala aga parandan eelmises postituses selle ära. VoD ja kordusTV kohta ma ei oska öelda mitte midagi, sest pole elu sees seda kasutanud ja pole mitte ühegi kontoga enda kodumajandust ära sidunud. Õhtul võin proovida midagi, kui ilma kontosidumiseta ja lisatasudeta saab icon_smile.gif
_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 02.01.2014 15:03 vasta tsitaadiga

Vaatan et tegin nüüd ise ka näpuka, action ikka accept icon_smile.gif
Kui tegin endal selle reegli siis /ip firewall filter> print annab küll
chain=input action=accept protocol=igmp in-interface=vlan4


Mina kordustv tööle ei saanudki, seepärast loobusingi igmp-proxy-st ja praegu on kõik digiboxid ühendet igmp-snoopinguga switchi.
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 03.01.2014 20:55 vasta tsitaadiga

Print jah annab, ma tegin export icon_smile.gif

Kahjuks ma ei saa midagi kontrollida, kas töötab, sest selleks peab tellima selle uue NutiTV aga seda ma ei taha teha. Nii palju sai VoD proovida, et filmide "trailerid" läksid tööle. Siit võiks eeldada, et VoD tõmmatakse ilusti püsti.

_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
kalaelmar
HV vaatleja

liitunud: 06.01.2014




sõnum 06.01.2014 19:49 vasta tsitaadiga

Üks oluline asi on sul siin puudu, dhcp client peab kasutama parameetrit 121, ehk siis ruutingud kaasa võtma icon_smile.gif Mikrotikil on selleks kenasti olemas võimalus add-default-route=special-classless . Samuti pole kasulik digiTV segemedi DNSI ja NTPd kasutada, defauldina nad muudes võrkudes, kus option 121 puudu ei toimi.

Sinu näite täiendus oleks selline:

/ip dhcp-client
add add-default-route=special-classless comment=IPTV dhcp-options=hostname,clientid disabled=no interface=eth1.4 use-peer-dns=no use-peer-ntp=no


ja saadud IPd:

/ip dhcp-client print
Flags: X - disabled, I - invalid
#   INTERFACE      USE ADD-DEFAULT-ROUTE STATUS        ADDRESS           
1   ;;; default configuration
     ether1-gateway yes yes               bound         176.X.X.X/23   
2   ;;; IPTV
     eth1.4           no  special-classless bound         10.X.X.X/18 


Muidu igati 5+ juhend thumbs_up.gif
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 06.01.2014 21:37 vasta tsitaadiga

Ma väänasin ainult metricu suuremaks default route'l, mis sealt vlan4 pealt tuli ehk siis muutus madalamaks prioriteediks kui mu backupühendused jne jne.
_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
Pailaps
HV Guru

liitunud: 13.05.2004



Autoriseeritud ID-kaardiga

sõnum 06.01.2014 21:49 vasta tsitaadiga

Mykke bro juhend. Toimib kenast. Täiendasin ja lisasin omad reeglid. Pilti ainult ruudutab vahel.
_________________
Ma trollin 50% oma postitustest.
Kommentaarid: 53 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 50
tagasi üles
vaata kasutaja infot saada privaatsõnum
kalaelmar
HV vaatleja

liitunud: 06.01.2014




sõnum 06.01.2014 22:27 vasta tsitaadiga

Tõsi, mul ruudutab ka mingitel hetkedel... Riba täis pole, tiku load ka 20% kandis.
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 07.01.2014 09:27 vasta tsitaadiga

siinkohal võiks juba mikrotiku riistvara võrdlema hakata. Mul ruudutab ainult siis, kui riba täis tõmban või kui Elionil endal mingi keberniit. Olen täheldanud, et vahepeal ta ei pane leavi vaid jätab striimi käima. Igatahes jälgin seda käitumist edasi.
_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
estdata
Kreisi kasutaja
estdata

liitunud: 27.09.2004



Autoriseeritud ID-kaardiga

sõnum 07.01.2014 22:44 vasta tsitaadiga

AgentDeus kirjutas:
siinkohal võiks juba mikrotiku riistvara võrdlema hakata. Mul ruudutab ainult siis, kui riba täis tõmban või kui Elionil endal mingi keberniit. Olen täheldanud, et vahepeal ta ei pane leavi vaid jätab striimi käima. Igatahes jälgin seda käitumist edasi.


vaata et sul mikrotik packages all oleks lisatud ka multicast pack icon_smile.gif
Puhas pilt ei ruuduta ei miskit ka siis kui panna Queue disabled


viimati muutis estdata 07.01.2014 22:58, muudetud 1 kord
Kommentaarid: 20 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 16
tagasi üles
vaata kasutaja infot saada privaatsõnum
indrpo
HV Guru

liitunud: 14.11.2004



Autoriseeritud ID-kaardiga

sõnum 07.01.2014 22:58 vasta tsitaadiga

Uurige tolle erco käest järgi, ta teab seda "leave" asja. Point see, et kui kanalivahetusel vana striimi kohe maha ei visata siis korjabki lõpuks kogu lingi umbe.
Kusagil teemas juba mainisin, et mina ei saanudki tikku stabiilselt Samsaga käima, Thomson käis kmi otsas nagu siidi, mikroga olid häired telepildis aegajalt näha. Ercol siiski pisut teine lahendus, sillatud thomsoni ja tikuga mitte otse kmi või gpon.
Kommentaarid: 224 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 200
tagasi üles
vaata kasutaja infot saada privaatsõnum
estdata
Kreisi kasutaja
estdata

liitunud: 27.09.2004



Autoriseeritud ID-kaardiga

sõnum 07.01.2014 23:13 vasta tsitaadiga

indrekp kirjutas:
Uurige tolle erco käest järgi, ta teab seda "leave" asja. Point see, et kui kanalivahetusel vana striimi kohe maha ei visata siis korjabki lõpuks kogu lingi umbe.
Kusagil teemas juba mainisin, et mina ei saanudki tikku stabiilselt Samsaga käima, Thomson käis kmi otsas nagu siidi, mikroga olid häired telepildis aegajalt näha. Ercol siiski pisut teine lahendus, sillatud thomsoni ja tikuga mitte otse kmi või gpon.

indrekp, rõhutan et selline asi vaid väikse tasu ees , siis saab ka korda icon_razz.gif.Tegelt variant 1. pange kõik tulemüüri kinni disabled ja jata vaid igmp proxy ja striim , dhcp client jne ... siis vaikselt sealt hakata vigu otsima kui pilt korralik ja kiire.
Väikse pisut väljaõppet olen saanud ja mul toimetab kenasti , natuke viivitustega aga toimib, ei tea mis pärast tv sisselülitades , väikse viivitustega
akke quick lease time liiga pikk
kui kellelgi tekib probleem mikrotik ja tv ühendamisel siis võtke ühendust minuga , võin aidata selle asja käima lükata koos tulemüüriga
Kommentaarid: 20 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 16
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 08.01.2014 18:44 vasta tsitaadiga

tptdairy kirjutas:

vaata et sul mikrotik packages all oleks lisatud ka multicast pack icon_smile.gif
Puhas pilt ei ruuduta ei miskit ka siis kui panna Queue disabled


Ilma multicast package-ta igmp-proxy lihtsalt puudub icon_smile.gif.

AgentDeus kirjutas:
Olen täheldanud, et vahepeal ta ei pane leavi vaid jätab striimi käima. Igatahes jälgin seda käitumist edasi. Olen täheldanud, et vahepeal ta ei pane leavi vaid jätab striimi käima. Igatahes jälgin seda käitumist edasi.


See juba väga vana teada Tiku bugi. Kui 2 või rohkem klienti on ühes ja samas multicast grupis ehk siis vaatavad sama kanalit ,siis ühe lahkudes sellest grupist saab ta seda vana striimi edasi kuniks KÕIK kliendid sellest grupist lahkunud on.
2 digiboxiga on asi talutav, aga 4-5ga kibub asi ulluks minema.
tagasi üles
vaata kasutaja infot saada privaatsõnum
kalaelmar
HV vaatleja

liitunud: 06.01.2014




sõnum 08.01.2014 21:07 vasta tsitaadiga

Ilmselt olid probleemid kuskil mujal, mitte minu Tikus. Nüüd on mitu päeva laitmatult toiminud.
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
AgentDeus
HV kasutaja

liitunud: 07.07.2008




sõnum 27.01.2014 10:47 vasta tsitaadiga

ivok, kui tihti ta sul pangestus? Mul on uptime nüüd 32 päeva, vaatajakohti kolm, millest üks on üle VDSL kaugemal otse mikrotiku küljest ja kaks on switchi tagant.
_________________
kindel on see et miski pole kindel
Kommentaarid: 4 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 4
tagasi üles
vaata kasutaja infot saada privaatsõnum
ivok
HV vaatleja

liitunud: 13.11.2002




sõnum 27.01.2014 11:40 vasta tsitaadiga

Mul pangestus paar korda nädalas, samas sõbral kellele ka konfisin töötab stabiilselt. Ilmselt vastuolud miskite mu teiste seadetega.
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Andmeside ja kõnelevi »  Elion IPTV + igmp-proxy + mikrotik mine lehele 1, 2, 3 ... 18, 19, 20  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.