Avaleht
uus teema   vasta Hinnavaatlus »  Serverid / Andmemassiivid / Tulemüürid »  Mikrotik hEx portide suunamine (liikluse lubamine) märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
TGEgL
HV vaatleja

liitunud: 14.12.2013




sõnum 04.10.2018 08:51 Mikrotik hEx portide suunamine (liikluse lubamine) vasta tsitaadiga

Olen proovinud paari näidise järgi, mille netist leidsin aga ei toimi. Seega vajan sellega veidi abi.

ether1 on teenusepakkuja küljes - internet, staatilise aadressiga näiteks 88.1.2.3
vaja oleks lubada/suunata liiklust ehter2 otsas istuvasse kasti, mille IP on näiteks 192.168.2.123. Liiklus (tcp ja udp) peab käima porti 1234 ja ehk siis internetist, aadressil 88.1.2.3:1234 vastab hEx taga olev 192.168.2.123 port 1234.

_________________
Microsoft - Riigi sponsoreeritud ametlik nuhkvara tootja.
tagasi üles
vaata kasutaja infot saada privaatsõnum
ThedEviL
HV Guru
ThedEviL

liitunud: 13.03.2003



Autoriseeritud ID-kaardiga

sõnum 04.10.2018 09:58 vasta tsitaadiga

Loe juhendit.
Destination nat
https://wiki.mikrotik.com/wiki/Manual:IP/Firewall/NAT#Destination_NAT

Sinu näite järgi
/ip firewall nat add chain=dstnat dst-port=1234 action=dst-nat protocol=tcp to-address=192.168.2.123 to-port=1234
Väliseetri pihta tulev ühendus port 1234 otsast lükatakse 192.168.2.123 port 1234 külge.

Ma eeldan, et sul ei ole dual wan kasutuses ehk ainult üks välisühendus.
Kui sul mingil põhjusel on 2 wan'i kasutuses ja tahad ainult konkreetse aadressi pihta suunatud möla suunata siis oleks:

/ip firewall nat add chain=dstnat dst-address=88.1.2.3 dst-port=1234 action=dst-nat protocol=tcp to-address=192.168.2.123 to-port=1234
Nii kui väline ip muutub, siis on katki.
tagasi üles
vaata kasutaja infot saada privaatsõnum
TGEgL
HV vaatleja

liitunud: 14.12.2013




sõnum 04.10.2018 10:55 vasta tsitaadiga

Tänud. See on sama, mis ma oma arust enne kasutasin. Selgus, et jama oli hoopis mujal. Rakenduse kasutas nn "musta nimekirja" ja see oli vigane. Kõik OK.
_________________
Microsoft - Riigi sponsoreeritud ametlik nuhkvara tootja.
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Serverid / Andmemassiivid / Tulemüürid »  Mikrotik hEx portide suunamine (liikluse lubamine)
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.