Avaleht
uus teema   vasta Raud »  Kast / Toide / Casemod »  PSU ja MOBO ei ühildu..? märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
traxx
HV kasutaja

liitunud: 09.09.2012




sõnum 30.03.2021 23:27 PSU ja MOBO ei ühildu..? vasta tsitaadiga

Õhtust.

Selline imelik situatsioon.
Moboks on Gigabyte GA-990FXA-UD3 (rev. 1.0), täiesti töökorras.
Toiteks on VIC 1650W, samuti töökorras.
CPU ja GPU vendid lähevad käima, aga ei booti. Just nagu cpu vool oleks puudu vms.
Toide töötab teise mobo taga ja ülal mainitud mobo töötab teise(3 erineva) psu taga, aga omavahel ei toimi. Pole kunagi kuulnud, et kellelgi selline probleem oleks, ammugi ise kokku puutunud.

Oskab keegi sõna sekka öelda?
Kommentaarid: 46 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 42
tagasi üles
vaata kasutaja infot saada privaatsõnum
ummiq
Kreisi kasutaja
ummiq

liitunud: 20.12.2003



Autoriseeritud ID-kaardiga

sõnum 31.03.2021 00:44 Re: PSU ja MOBO ei ühildu..? vasta tsitaadiga

Mul on sarnane case olnud peale majas toimunud elektritöid. Teise toitega läks masin tööle. Esimesega mitte.
Paar päeva töötas teise toitega, proovisin uuesti, läks ka esimesega uuesti tööle. Töötab siiani.. põhjus teadmata.

Aga uurisin tol hetkel ja tegemist võib olla elementaarse lühisega- kusagil juhtmete isolatsioon katki toitel ehk? Kas teiste plaatidega kasutab toiteplokk täpselt sama konfiguratsiooniga kaableid? Kas koormused teise plaadiga on samad?

Proovi ühe mäluga ja proovi nii, et graafikal pole toidet ühendatud- pildi peaks ikka ette võtma ja midagi ütlema (ala et see GPU nõuab external toidet)
Ühenda lahti kõik üleliigsed seadmed ja vendid, et jääks vaid minimaalne- pilt, 1 mälu, CPU

Toide on küll võimas, aga vist pole preemiumiklassi oma ja kui sul mingi vinge FX AMD CPU on peal, mis 175W nõuab, siis see võib olla üsna õgard. Ka BIOS-i reset võib aidata, kui mingit OC-d vms oled teinud ja voltidega mänginud.

Ja imelik küsimus.. kas CPU juhtme panid õiget pidi sisse ikka? Ka parimatel juhtub icon_wink.gif

_________________
Urmas
Kommentaarid: 117 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 100
tagasi üles
vaata kasutaja infot saada privaatsõnum
traxx
HV kasutaja

liitunud: 09.09.2012




sõnum 01.04.2021 22:25 vasta tsitaadiga

Koormused samad. Cpu toide läks ka õiget pidi sisse icon_biggrin.gif . Mõlemal plaadil 24pin + 8pin otsad. Toide pidi toitma 6x gpu minerit. Mida ta ka teeb, ainult et mitte selle Gygabite moboga. Teise moboga toimetab kenasti.
Hetkel töötab ka Gigabyte mobo, ainult et 850W toite taga ja 4 gpu'ga. Ei mahu mulle pähe mis siin põhjuseks saaks olla. Pistikud ju kõik nii sobivuse poolest kui ka pinout'ilt standardiseeritud tänapäeval.
Ilmselt seda välja ei mõtlegi ja pole otseselt oluline ka, lihtsalt too õhtu õlle kõrvale tundus huvitav teema mida uurida icon_lol.gif
Kommentaarid: 46 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 42
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dreamlover
HV Guru
Dreamlover

liitunud: 21.02.2013



Autoriseeritud ID-kaardiga

sõnum 01.04.2021 23:10 vasta tsitaadiga

Fuck the Vic


Too mulle, ma oskan neid käima ajada icon_smile.gif

_________________
20 x P106-100 kaevurid
KAEVURI ALUSED
Kommentaarid: 1490 loe/lisa Kasutajad arvavad:  :: 2 :: 0 :: 1088
tagasi üles
vaata kasutaja infot saada privaatsõnum
ummiq
Kreisi kasutaja
ummiq

liitunud: 20.12.2003



Autoriseeritud ID-kaardiga

sõnum 02.04.2021 00:26 vasta tsitaadiga

Dreamlover kirjutas:
Fuck the Vic


Too mulle, ma oskan neid käima ajada icon_smile.gif
Õlle kõrvale? icon_lol.gif beer_yum.gif
_________________
Urmas
Kommentaarid: 117 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 100
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dreamlover
HV Guru
Dreamlover

liitunud: 21.02.2013



Autoriseeritud ID-kaardiga

sõnum 02.04.2021 08:13 vasta tsitaadiga

tegelikult on nii jah, et need vicid ei hakka mul ka iga esonic plaadiga tööle, käib boot loop

Teiste plaatidega 0 probleemi. samas kõik plaadid töötavad kõrval laua peal oleva corsairi toitega..


lahendus väga lihtne : riiulist järgmine toide, ja kui sama keiss siis järgmine, ja lõpuks mõni ikka pildi ette võtab. Kõige kapriissem plaat läks käima 25ndal toitel icon_smile.gif


ise pole proovinud, aga väidetavalt klemm/ kirjaklamber rohelise ja musta juhtme vahele võiks ka asja tööle ajada

_________________
20 x P106-100 kaevurid
KAEVURI ALUSED
Kommentaarid: 1490 loe/lisa Kasutajad arvavad:  :: 2 :: 0 :: 1088
tagasi üles
vaata kasutaja infot saada privaatsõnum
Admiral
HV kasutaja
Admiral

liitunud: 16.06.2009



Autoriseeritud ID-kaardiga

sõnum 03.05.2021 11:34 vasta tsitaadiga

Tervist

Olen täpselt samas paadis kahe Gigabyte GA-Z77X emaplaadi ja VIC toitega. Kas OP leidis lahenduse?


EDIT: 4,5 pini shortimine ja toite jõuga käimas hoidmine aitas. Go figure

_________________
Our comforting conviction that the world makes sense rests on a secure foundation:
our almost unlimited ability to ignore our ignorance.
Kommentaarid: 16 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 16
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Raud »  Kast / Toide / Casemod »  PSU ja MOBO ei ühildu..?
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.