Avaleht
uus teema   vasta Tarkvara »  Linux & UNIX »  Raspberry pi 4 + Ubuntu 20.10+ idkaardi arm64 tõrge märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Renyr
HV vaatleja
Renyr

liitunud: 25.09.2009




sõnum 14.01.2021 12:06 Raspberry pi 4 + Ubuntu 20.10+ idkaardi arm64 tõrge vasta tsitaadiga

Hei, soov oli paigaldada lihtne ja odav süsteem vanematele, et saaksid käia netis, pangas ning meile lugeda.

See otsus on nüüdseks raisanud mul 3 tööpäeva õhtud. kopp.gif

Probleem on see, et raspberry 4 toetab ainult Ubuntu 20.10 versiooni. 20.04 mis on idkaardi poolt toetatud on mõeldud serverile.

Isegi kui saan kuidagi 20.04 Ubuntu, siis ei meeldi idkaardi softile arm64 arhitektuur...

Hetkel kahetsen ostu... Oleks võinud panna juurde 50eur ja osta mõne sarnaste mõõtmetega arvuti.

Lahendusi? tux.gif icon_rolleyes.gif
Kommentaarid: 2 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
Supiplex
Kreisi kasutaja
Supiplex

liitunud: 11.12.2002




sõnum 14.01.2021 13:02 vasta tsitaadiga

RIA ei toeta ARM arhitektuuri, nende repos on ainult amd64 pakid. Võid proovida lähtekoodist kogu kupatuse kokku ajada, aga kui arendajad pole ARMi tuge eelnevalt käima ajanud, siis vaevalt sul edu loota on. Ma ei tea, katsetustest selgub tõde.

Lahendus on Mobiil-ID ja Smart-ID. Tegelt ka. Ma pole Linuxi all viimased 10 aastat üritanudki ID-kaarti käima ajada.

_________________
The young lady had an unusual list,
Linked in part to a structural weakness.
She set no preconditions.


viimati muutis Supiplex 14.01.2021 13:07, muudetud 3 korda
Kommentaarid: 35 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
Baeskades
HV Guru
Baeskades

liitunud: 04.09.2002



Autoriseeritud ID-kaardiga

sõnum 14.01.2021 13:04 vasta tsitaadiga

Id-kaardi soft ei tööta arm64 peal, näiteks siis neljas vaarikas. Lahendus on hankida sobiv raud. Või siis jah mID, sID.
Kommentaarid: 160 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 130
tagasi üles
vaata kasutaja infot saada privaatsõnum
Renyr
HV vaatleja
Renyr

liitunud: 25.09.2009




sõnum 14.01.2021 15:00 vasta tsitaadiga

SmartID häda on see, et vanematel on vanad nuputelefonid...
Ise nii palju seda Linuxit kasutada ei oska, et suudaks tarkvara arm64 jaoks söödavaks teha.
Saaks anda ühe vana telefoni selleks, kuid smartid nõuaks kahte erineva telefoni selleks.
Aga vähemalt olen mingi info ikkagi saanud, et rohkem pole mõtet aega raisata enne, kui id tarkvara söödavaks tehakse.

Kummaline on see, et arm protsessorid tungivad järjest turule. Uued Apple arvutid on ka arm protsessori peal. Kas nendel ka siis tuge pole?
Kommentaarid: 2 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
-vodafone-
HV Guru
-vodafone-

liitunud: 26.04.2005



Autoriseeritud ID-kaardiga

sõnum 14.01.2021 15:12 vasta tsitaadiga

Renyr kirjutas:
SmartID häda on see, et vanematel on vanad nuputelefonid...
Ise nii palju seda Linuxit kasutada ei oska, et suudaks tarkvara arm64 jaoks söödavaks teha.
Saaks anda ühe vana telefoni selleks, kuid smartid nõuaks kahte erineva telefoni selleks.
Aga vähemalt olen mingi info ikkagi saanud, et rohkem pole mõtet aega raisata enne, kui id tarkvara söödavaks tehakse.

Kummaline on see, et arm protsessorid tungivad järjest turule. Uued Apple arvutid on ka arm protsessori peal. Kas nendel ka siis tuge pole?


Äkki annad siis lihtsalt tahvelarvuti icon_smile.gif Pole vaja võimelda "ma tegin vananavematele laheda süsteemi" värgiga.
Kommentaarid: 223 loe/lisa Kasutajad arvavad:  :: 1 :: 3 :: 200
tagasi üles
vaata kasutaja infot saada privaatsõnum
Baeskades
HV Guru
Baeskades

liitunud: 04.09.2002



Autoriseeritud ID-kaardiga

sõnum 14.01.2021 15:38 vasta tsitaadiga

Renyr kirjutas:

Kummaline on see, et arm protsessorid tungivad järjest turule. Uued Apple arvutid on ka arm protsessori peal. Kas nendel ka siis tuge pole?
Ametlikult pole jah Apple M1 (arm) tuge. Läbi Rosetta 2 emulaatori üldjoontes töötab.
Kommentaarid: 160 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 130
tagasi üles
vaata kasutaja infot saada privaatsõnum
Supiplex
Kreisi kasutaja
Supiplex

liitunud: 11.12.2002




sõnum 14.01.2021 17:04 vasta tsitaadiga

Renyr kirjutas:
SmartID häda on see, et vanematel on vanad nuputelefonid...


Mobiil-ID, muide, töötab ka vanade nuputelefonidega.

_________________
The young lady had an unusual list,
Linked in part to a structural weakness.
She set no preconditions.
Kommentaarid: 35 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
napoleon
Unknown virus
napoleon

liitunud: 08.12.2008



Autoriseeritud ID-kaardiga

sõnum 15.01.2021 11:58 vasta tsitaadiga

Supiplex kirjutas:
Renyr kirjutas:
SmartID häda on see, et vanematel on vanad nuputelefonid...


Mobiil-ID, muide, töötab ka vanade nuputelefonidega.


ot:

Mobiili ID-ga on paljudel selline häda, et pubis 2-5€ õlle eest maksta pole palju, aga 1€ kuus mobiili ID eest ajab pere eelarve räigelt miinusesse icon_biggrin.gif
Kommentaarid: 54 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 47
tagasi üles
vaata kasutaja infot saada privaatsõnum
Supiplex
Kreisi kasutaja
Supiplex

liitunud: 11.12.2002




sõnum 15.01.2021 14:10 vasta tsitaadiga

ot:
napoleon kirjutas:
Mobiili ID-ga on paljudel selline häda, et pubis 2-5€ õlle eest maksta pole palju, aga 1€ kuus mobiili ID eest ajab pere eelarve räigelt miinusesse icon_biggrin.gif


Eks ta tõsi ole. Tänapäeval on osade operaatorite pakettides Mobiil ID sisse arvestatud. Kui ei ole, siis saab helistada ja soodukat küsida. Mul on 2 aastaks mingi Elisa sooduspakett kuutasuga 5€ ja Mobiil ID sisse arvestatud. Anti lihtsalt (viisaka) küsimise peale 50% alet.

_________________
The young lady had an unusual list,
Linked in part to a structural weakness.
She set no preconditions.
Kommentaarid: 35 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Tarkvara »  Linux & UNIX »  Raspberry pi 4 + Ubuntu 20.10+ idkaardi arm64 tõrge
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.