Avaleht
uus teema   vasta Hinnavaatlus »  Multimeedia- ja helifoorum »  Kodukino 3.1 süsteemi bassikõlari probleem märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Freedom
HV vaatleja

liitunud: 30.03.2003




sõnum 25.05.2019 10:33 Kodukino 3.1 süsteemi bassikõlari probleem vasta tsitaadiga

Tere,

Ostetud RX-V385 uus resiiver, soov teha 3.1 süsteem. Kasutusel ~10 aasta vanused Philips vasak, parem ja central kõlarid. Lisaks Yamaha YST-SW320 ~10 aastat vana.

Kahjuks Yamaha YST-SW320 mingisugune defekt. Tööle minnes piniseb vaikselt. Bassi ei tule kõlarist eriti ja on vale kõlaga. Ühendatud resiiveriga subwoofer pre outi kaudu.

Kas suure tõenäosusega on bassikõlariga midagi viga riistvaraliselt? Kui jah, siis kas on väärt seda parandada või milles võib probleem olla?

Tänud
tagasi üles
vaata kasutaja infot saada privaatsõnum
Petz
HV Guru

liitunud: 05.11.2001




sõnum 28.05.2019 07:38 vasta tsitaadiga

Yamahat ilma ressiiverita ka ikka proovitud? Ühenduskaabel korras ja õiges sisendis?
Kommentaarid: 78 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 72
tagasi üles
vaata kasutaja infot saada privaatsõnum
Prozer
HV kasutaja
Prozer

liitunud: 09.10.2008



Autoriseeritud ID-kaardiga Online

sõnum 11.06.2019 14:53 Re: Kodukino 3.1 süsteemi bassikõlari probleem vasta tsitaadiga

Endal oli ka probleem Yamahaga, mis samuti L C R ehk kolme kõlariga preoutist bassi ei andnud, või andis ülivaikselt. Ressu seises PC taga optikaga. Lahendus - kontrolli üle, et nii väljund kui ressiiver on mitte 2.1, vaid 5.1 süsteemile lülitatud, lisaks lase kõlarite output menüüst ca 20% peale ja subwoofer põhjal 100%-le. Kindlasti ressiiveri menüüst pead subwooferi "enable"-ima. Nii sain asja tööle ja töötab kenasti.

Freedom kirjutas:
Tere,

Ostetud RX-V385 uus resiiver, soov teha 3.1 süsteem. Kasutusel ~10 aasta vanused Philips vasak, parem ja central kõlarid. Lisaks Yamaha YST-SW320 ~10 aastat vana.
Kahjuks Yamaha YST-SW320 mingisugune defekt. Tööle minnes piniseb vaikselt. Bassi ei tule kõlarist eriti ja on vale kõlaga. Ühendatud resiiveriga subwoofer pre outi kaudu.
Kas suure tõenäosusega on bassikõlariga midagi viga riistvaraliselt? Kui jah, siis kas on väärt seda parandada või milles võib probleem olla?

Tänud

_________________
Nõrkvoolukaabeldus (75-ohm TV, CAT5/6), valguskaabli paigaldus / keevitus, audio/video IP-edastuse lahendused, 2.4/5Ghz raadio jms
Kommentaarid: 57 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 57
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Multimeedia- ja helifoorum »  Kodukino 3.1 süsteemi bassikõlari probleem
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.