Avaleht
uus teema   vasta Hinnavaatlus »  Andmeside ja kõnelevi »  Mikrotik hAP mini + Asus PCE-AC51 kooslus ei tööta märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 14.01.2020 18:32 Mikrotik hAP mini + Asus PCE-AC51 kooslus ei tööta vasta tsitaadiga

Tervitus.

On selline kooslus: Mikrotik hAP mini + Asus PCE-AC51. Kuidagi ei saa asuse wifi kaardiga selle mikrotiku külge ühendada.

Windows 10 annab vastuseks:


Olen igasugu imeasju proovinud aga ei midagi. Inteno enda wifi külge ühendub ilusasti.

On kelegil olnud sarnast jama? Teaks kuskohast vaadata. Kuskile logisse midagi ei jää. Ei windowsi enda ega mikrotiku.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
kaabakas
HV veteran
kaabakas

liitunud: 31.03.2002



Autoriseeritud ID-kaardiga

sõnum 14.01.2020 19:27 vasta tsitaadiga

No mis need imeasjad on mida sa proovinud oled? Asuse draivereid oled uuendanud? Ja tee pilti tiku settingutest.
_________________
Mida Ott ei õpi, seda Egon ei tea.
Kommentaarid: 103 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 93
tagasi üles
vaata kasutaja infot saada privaatsõnum
Maldur
HV veteran

liitunud: 02.02.2007




sõnum 14.01.2020 19:29 vasta tsitaadiga

..."Secured"... icon_wink.gif
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
laurx
HV Guru
laurx

liitunud: 24.03.2004



Autoriseeritud ID-kaardiga

sõnum 14.01.2020 20:58 vasta tsitaadiga

Version 2024.0.4.208

https://www.asus.com/ee/Networking/PCE-AC51/HelpDesk_Download/

kui sa näiteks moblast hotsporti teed, saad sellele külge ilusti?

lollkümme tahab vahel võrgukaardile disable saada.

_________________
Ketas, ketta, ketast, kettasse, kettas, kettast, kettale, kettal, kettalt, kettaks, kettani, kettana, kettata, kettaga. <--SPIKKER
O: 1156 emaplaati. Mulle helistades pead teadma, et kõned salvestatakse.
Kommentaarid: 929 loe/lisa Kasutajad arvavad:  :: 3 :: 0 :: 630
tagasi üles
vaata kasutaja infot saada privaatsõnum
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 14.01.2020 23:29 vasta tsitaadiga

Sai proovitud igasugu asju - nii default tiku seadetega, nii kohitsetud endale vastavate seadetega. Asuse kaardil default microsofti kui ka asuse enda lehelt tiritud driveritega. Ka täielikult open võrku. Ikka sama asi - ei ühenda. Annab ainult selle teate mis esimeses postis.

Inteno enda wifiga loob ühenduse. Kuna aga see kaugemal siis kehv levi.

Tiku enda sätted:
Spoiler Spoiler Spoiler



Ilmselt kuskil mõni säte mis näppimata aga kuna logi pole siis ei leia seda nii lihtsalt üles.

Hetkel on kõrval üks D-link DWA-137 USB wifi seade mis ühendab ennast tikuga ilusasti ja ka nutiföön saab ühendust.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
Vahur
HV Guru
Vahur

liitunud: 01.10.2006



Autoriseeritud ID-kaardiga

sõnum 14.01.2020 23:57 vasta tsitaadiga

wlan1 seadetes oled "Security Profile"-ks märkinud "Kodu"? Saab teha kui "Advanced Mode" vajutad.
Kommentaarid: 399 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 333
tagasi üles
vaata kasutaja infot saada privaatsõnum
jaakjaak22
HV kasutaja

liitunud: 28.02.2012



Autoriseeritud ID-kaardiga

sõnum 15.01.2020 13:24 vasta tsitaadiga

Võta wifi-liideselt turva maha ja vaata, kas saad ligi. Kui saad, siis raadioga kõik korras. Edasi vaata, et wifi-liidesele on õige turvaprofiil määratud.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 15.01.2020 21:42 vasta tsitaadiga

Jah katsetasin ka täielikult mitteturvamata võrku aga ei miskit kasu. Ära ei ühenda. D-link ja telefon lähevad kohe külge aga asuse kaart mitte.
Kui just kaardil mingi kala sees ja selle jamab tetaud tüüpi wifi seadmetega.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
Maldur
HV veteran

liitunud: 02.02.2007




sõnum 15.01.2020 22:00 vasta tsitaadiga

Ma ei tea sellest Asusest küll mitte midagi, aga kui ka open network ei ühendunud, proovi kas on kuskil muuta Asuse asukohariiki või Tikus wirelessi alt panna "no country set". Seda tuleb vahel ette et kui asukoha määrang on kuidagi mittekattuv, ei ühenda ära. Ja ühtlasi jälgi kas Tiku wirelessis "Registration" tabi all korraks vilksatab midagi mis võiks Asust meenutada.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 15.01.2020 23:00 vasta tsitaadiga

Maldur kirjutas:
Ma ei tea sellest Asusest küll mitte midagi, aga kui ka open network ei ühendunud, proovi kas on kuskil muuta Asuse asukohariiki või Tikus wirelessi alt panna "no country set". Seda tuleb vahel ette et kui asukoha määrang on kuidagi mittekattuv, ei ühenda ära. Ja ühtlasi jälgi kas Tiku wirelessis "Registration" tabi all korraks vilksatab midagi mis võiks Asust meenutada.


Tikus muutsin country ära - asusel see muutmisvõimalus puudub.

Tiku wireless registration alla ühtegi asuse kaardi mac-iga rida ei teki.

Panin ka tähele, et naabrite wifi võrke see asus ei näe - d-link aga küll.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
kaabakas
HV veteran
kaabakas

liitunud: 31.03.2002



Autoriseeritud ID-kaardiga

sõnum 15.01.2020 23:23 vasta tsitaadiga

Hakkab tulema. Asus on pooletoobine. Pane tikule käsitsi kanal 1, 6 või 11, sõltuvalt sellest, mis eetris vaiksem on. Ja kanalilaius 20MHz, mitte rohkem. Ehk saab edasi.
_________________
Mida Ott ei õpi, seda Egon ei tea.
Kommentaarid: 103 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 93
tagasi üles
vaata kasutaja infot saada privaatsõnum
jaakjaak22
HV kasutaja

liitunud: 28.02.2012



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 12:38 vasta tsitaadiga

Liiga kiiresti minnakse suurte kangide kallale ja hakatakse imevigureid tegema. Algusest peale: ava adminliideses terminal ja tee ridahaaval baasasjad korda, ning alles siis vaatab, kas on midagi keerulisemat:

/system package update set channel=stable
/system routerboard settings set auto-upgrade=yes silent-boot=no
/system package update install
/system package enable ipv6
/system reset-configuration
/user set [find name=admin ] password="HeadAdminPwd"
/system routerboard settings set auto-upgrade=yes silent-boot=no
/ip service set api,api-ssl,ftp,telnet disabled=yes

Nüüd on sul ruuteri tarkvara uuendatud ja vaikimisi konfis. Edasi seadistame WiFi:

/interface wireless security-profiles add authentication-types=wpa2-psk eap-methods="" disable-pmkid=yes mode=dynamic-keys name=turva1 supplicant-identity=MikroTik group-key-update=1h wpa2-pre-shared-key=kalap3a

/interface wireless set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-XX country=estonia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain installation=indoor mode=ap-bridge antenna-gain=2 security-profile=turva1 ssid=wifi2ghz wireless-protocol=802.11 wps-mode=disabled



Antenna gain võib mingi muu ka olla, sellel seadmel äkki 1.5. Ja ongi kogu lugu.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Vahur
HV Guru
Vahur

liitunud: 01.10.2006



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 12:42 vasta tsitaadiga

jaakjaak22, ma ütleks, et ruuteri tarkvara uuendamine ja resettimine on natukene suuremad kangid kui seadistuste muutmise soovitused icon_biggrin.gif See muidugi ei välista, et vana soft peal ja uuem asja ei paranda.
Kommentaarid: 399 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 333
tagasi üles
vaata kasutaja infot saada privaatsõnum
jaakjaak22
HV kasutaja

liitunud: 28.02.2012



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 13:51 vasta tsitaadiga

Vahur kirjutas:
jaakjaak22, ma ütleks, et ruuteri tarkvara uuendamine ja resettimine on natukene suuremad kangid kui seadistuste muutmise soovitused icon_biggrin.gif See muidugi ei välista, et vana soft peal ja uuem asja ei paranda.

Vastupidi siiski icon_smile.gif WiFi-standardeid ja featuure on jalaga segada, samuti on jalaga segada WiFi-chippe ja tarkvara klientide poolelt, nii et ruuteritootjate vaev on igasugused erinevad kombinatsioonid omavahel võimalikult hästi tööle panna. Seega enne kui hakata põhjusi lainefüüsikast otsima või ennast regulatsioonide piiridest väljapoole konfima (see "no country" jutt siin), tuleks kõigepealt kindlaks teha, et nii ruuteri kui kliendi poolel on kasutusel parim tootjatepoolne nägemus draiveritest ja tarkvarast.

Mikrotik pole selles suhtes midagi erilist, ka nemad näevad ohtralt vaeva, et erinevad eriskummalised seadmed õnnelikud oleks. Heade näidetena tuleb meelde hAP AC Lite, mis paar aastat tagasi toimis kehvalt ja omapäraselt, nüüd juba päris OK. Samuti hAP AC2, mis hetkel on üks parimaid ruutereid selles hinnaklassis, ei olnud algul AC-Wifiga liiga hea. Klientide poolelt jällegi uuemad Apple'i tooted, mis ei tahtnud algul Mikrotiku ruuteritega hästi ühilduda. Kõigi nende näidete puhul on lahenduseks see, et pärast karbist välja võtmist oleks piisavalt teadmisi, et nii kliendil kui ruuteril tarkvara saaks uuendatud. Mikrotik on nagu Linux, kasutajaliideselt industriaalsem ja annab keskmisest rohkem võimalusi seadistamisteks, aga neid rohkeid võimalusi tuleb mõistlikult kasutada.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 19:53 vasta tsitaadiga

Tiku soft sai kohe alguses ära uuendatud kui tööle panin.

Lasin soojenduseks ka jaakjaak22 käsud läbi aga seis sama.

Sai ka kanalit vahetatud - erinevaid. Seis sama.

Viimases hädas muutsin kanalilaiues 20MHz`i peale. Ühendab ära aga lingikiirus võrreldes d-linki omaga madal. Üle 72 Mbps ei lähe. D-link tiksub seal 250-300 vahel.
Nii d-link kui asuse kaart samas kohas paiknevad.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
jaakjaak22
HV kasutaja

liitunud: 28.02.2012



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 21:41 vasta tsitaadiga

Osiris kirjutas:

Viimases hädas muutsin kanalilaiues 20MHz`i peale. Ühendab ära aga lingikiirus võrreldes d-linki omaga madal. Üle 72 Mbps ei lähe. D-link tiksub seal 250-300 vahel.
Nii d-link kui asuse kaart samas kohas paiknevad.


Teema algas sellest, et üldse ei taha ühenduda, selle said ju siis korda. 72Mbps on max kiirus 20MHz kanali ja ühe chainiga, kahega peaks saama 150 ja 40MHz ribaga siis vastavalt 144 ja 300. Selleks, et näha, millise suhte ruuter ja klient omavahel kokku on rääkinud, vaata admin-liideses Wireless -> Registration kaardil RX Rate ja TX Rate väljasid.

Ruuteri ja kliendi kooslusest läheb läbi maksimaalselt nii palju kui mõlemal võimekust, selleks tuleks specidest välja uurida kliendi ja ruuteri chainide arv. Mikrotikul riistvarade kohta need andmed veebis üleval. Võrgukiiruste mõõtmise kohta tasub see ka läbi kuulata: https://youtu.be/zsrdgo0Npc8
tagasi üles
vaata kasutaja infot saada privaatsõnum
Osiris
HV veteran
Osiris

liitunud: 11.08.2002



Autoriseeritud ID-kaardiga

sõnum 16.01.2020 21:51 vasta tsitaadiga

jaakjaak22 kirjutas:
Osiris kirjutas:

Viimases hädas muutsin kanalilaiues 20MHz`i peale. Ühendab ära aga lingikiirus võrreldes d-linki omaga madal. Üle 72 Mbps ei lähe. D-link tiksub seal 250-300 vahel.
Nii d-link kui asuse kaart samas kohas paiknevad.


Teema algas sellest, et üldse ei taha ühenduda, selle said ju siis korda. 72Mbps on max kiirus 20MHz kanali ja ühe chainiga, kahega peaks saama 150 ja 40MHz ribaga siis vastavalt 144 ja 300. Selleks, et näha, millise suhte ruuter ja klient omavahel kokku on rääkinud, vaata admin-liideses Wireless -> Registration kaardil RX Rate ja TX Rate väljasid.

Ruuteri ja kliendi kooslusest läheb läbi maksimaalselt nii palju kui mõlemal võimekust, selleks tuleks specidest välja uurida kliendi ja ruuteri chainide arv. Mikrotikul riistvarade kohta need andmed veebis üleval. Võrgukiiruste mõõtmise kohta tasub see ka läbi kuulata: https://youtu.be/zsrdgo0Npc8

Kui 20MHzi kanalilaiuses liiklus toimib ja 40MHz mitte siis mingi asuse kiiks miks talle tiku 40MHz ei sobi.
20MHz-i peal d-link annab lingi kiiruseks ilusasti 200 ja rohkem. Asus aga mitte. Kuna wifi teema võõras siis kõiki nüanse ei tea kah.
Kommentaarid: 90 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 81
tagasi üles
vaata kasutaja infot saada privaatsõnum
Maldur
HV veteran

liitunud: 02.02.2007




sõnum 17.01.2020 17:35 vasta tsitaadiga

hAP mini puhul pole mõtet nagu kiirustest palju unistada - pordid on ju 100M, sellest kiiremini ei käi midagi läbi. Seega wifi tehnilised kiirused 150-200Mbps katavad juba reaalse pordikiiruse ära. 300N on gigaste portidega küll näidanud ka üle 300'seid kiirusi korraks (mõõtmise interpretatsiooni kiiks), aga stabiilne keskmine jääb siiski märgatavalt alla 200, nii 160Mbits juurde reaalses läbilaskes.
Kahju et Asus nii napaka toote on väljastanud, ilmselt see ei vasta ka Wifi sertifikaadile, mistõttu polegi tahta et ta igati töötaks. Võibolla tahab ta teise poolena näha samuti Asuse ruuterit, siis on ilus marketingi lüke tehtud icon_wink.gif.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Andmeside ja kõnelevi »  Mikrotik hAP mini + Asus PCE-AC51 kooslus ei tööta
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.