Avaleht
uus teema   vasta Tarkvara »  Linux & UNIX »  Lubuntu 18.04, Linux Mint 19.01 ja ID-kaart. Open-eid pakki ei leita. märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele 1, 2  järgmine
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 07.06.2019 06:22 Lubuntu 18.04, Linux Mint 19.01 ja ID-kaart. Open-eid pakki ei leita. vasta tsitaadiga

Proovides käivitada id.ee lehelt allalaaditud installiskripti protsess justkui töötab. Nagu vaja, teen seda
tavakasutaja reziimis. Kuid vahetult enne installi lõppu annab protsess terminalis teate, et
"unable to locate package open-eid". Võibolla seetõttu ei paigaldata brauseritesse asja toimimiseks vajalikke laiendusi? Neid
tõepoolest ei ole brauserites. Ei aita ka katse seda pakki eraldi installida, sest seda lihtsalt ei leita.

Opsüsteemid: Lubuntu 18.04 ja Linux Mint 19.01.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
presta
HV vaatleja

liitunud: 12.12.2012




sõnum 07.06.2019 08:43 vasta tsitaadiga

Pane kõige värskem Firefox peale ja proovi siis.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 07.06.2019 11:43 vasta tsitaadiga

Värske Linuxi install, uusim Firefox - ei aita.
_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
ahoioi
HV kasutaja

liitunud: 22.11.2017




sõnum 07.06.2019 13:27 vasta tsitaadiga

Just paigaldasin üleeile välja lastud Zorin OS 15 (18.04LTS). Kaardi tarkvara läks ludinal peale, mingit veateadet ei andnud, sisselogimine ja pangas allkirjastamine toimivad. FF-i ei kasutanud.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Online

sõnum 07.06.2019 14:21 vasta tsitaadiga

Esiteks ei ole terminalis toimuval mitte midagi tegemist paigaldatud brauseriga.
Teiseks võiks ehk abi olla skripti väikesest remontimisest: https://foorum.hinnavaatlus.ee/viewtopic.php?p=10158212#10158212

Seal siis on otseselt toodud Mint 19* jaoks sobiv variant.

Lubuntu puhul võiks terminali tippida:

lsb_release -d

Siis näed, mida distro enda nimeks peab tegelikult, siis leiad ehk skriptis ka ise õige koha, mida parandada.

_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 07.06.2019 21:49 vasta tsitaadiga

"Remondijuhendis" oli Mint 19 järel Xeniali repo, mul aga Bionicu oma. Muutsin kah Xenialiks, ei aidanud.

Ikka selline nali:

Adding RIA repository to APT sources list (/etc/apt/sources.list.d/ria-repository.list)
[sudo] password for kasutajablabla:
deb https://installer.id.ee/media/ubuntu/ bionic main
Adding key to trusted key set (apt-key add)
0x592073D4 'RIA Software Signing Key <signing@ria.ee>'
OK
0xC6C83D68 'RIA Software Signing Key <signing@ria.ee>'
OK
Installing software (apt-get update && apt-get install open-eid)
Hit:1 http://archive.ubuntu.com/ubuntu bionic InRelease
Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]   
Hit:3 https://installer.id.ee/media/ubuntu bionic InRelease                   
Get:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]     
Ign:5 http://repo.vivaldi.com/stable/deb stable InRelease                     
Hit:6 http://repo.vivaldi.com/stable/deb stable Release
Fetched 177 kB in 1s (163 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package open-eid


Skripti 175. reale seal puuduva Bionicu repo lisamine ei aita samuti. Sel juhul ei lähe skript käimagi,
ütleb vaid lakooniliselt "Ubuntu bionic is not officially supported".

Lubuntu ütleb käsu peale end olevat Ubuntu 18.04.2 LTS.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
kaabakas
HV veteran
kaabakas

liitunud: 01.04.2002



Autoriseeritud ID-kaardiga

sõnum 09.06.2019 23:47 vasta tsitaadiga

Tühja sellest skriptist. See ei tee muud midagi kui paigaldab repo ja installib paki.
Ubuntuliste repo on https://installer.id.ee/media/ubuntu/. Hetkel toetatud ubuntud on xenial, bionic ja cosmic.
Valid neist endale lähima välja. Minu värske kubuntu 19.04 (disco) jäi täiesti rahule sellise sources list reaga:
deb https://installer.id.ee/media/ubuntu/ cosmic main
See läheb eeldatavasti /etc/apt/sources.list.d/ria-repository.list faili. Errorit andvad read koristad ära. apt update, apt install.

_________________
Mida Ott ei õpi, seda Egon ei tea.
Kommentaarid: 102 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 92
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 11.06.2019 06:59 vasta tsitaadiga

Mudisin faili.
Open-eid aga installida ei saa, sest nüüd on hunnik sõltuvusi.

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
open-eid : Depends: chrome-token-signing but it is not going to be installed
            Depends: firefox-pkcs11-loader but it is not going to be installed
            Depends: libdigidoc-tools but it is not going to be installed
            Depends: libdigidocpp-tools but it is not going to be installed
            Depends: qdigidoc4 but it is not going to be installed
            Depends: qdigidoc-tera but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Online

sõnum 11.06.2019 11:01 vasta tsitaadiga

Panid ikka "bionic" sinna repositooriumi aadressireale, mitte "cosmic", nagu kaabakas nimetas?
_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 11.06.2019 17:22 vasta tsitaadiga

Bugireport tuimalt githubi.

RIA-palgalise asi on see käima ajada. Ma ei saa aru, miks kasutaja peab katkise asja kallal nuputama.

Selle idkaardi ametliku softiga on veel mittemeeldivat küll ja küll. 14.04 LTS saab veel uuendusi aga seda enam RIA ei toeta (miks?)
i386 archile saab pakke ainult 16.04 (miks ei ole viitsitud pakke valmis treida x86 18.xx/19.xx Ubuntudele?).
Helistades abiliinile, saad "tehniku", kes kuuldes et tegu on Linuxiga, laseb käed verbaalselt rippu ja tunnistab et tema ei oska. Saatku ma email "sinna".

Et kasutaja muudkui installib ja jebib distroga, katse-eksituse meetodil leides, mis on toetatud, mis mitte? okse.gif thumbs_down.gif
Kommentaarid: 75 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 64
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mnator
HV Guru

liitunud: 18.10.2007



Online

sõnum 11.06.2019 17:47 vasta tsitaadiga

aht0, aga see on ju linuxi peaomadus, et asjad sedasi katki lähevad icon_wink.gif
pane aga oma meeskond kokku toe pakkumiseks endale meelepärasele versioonile
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
Fukiku
Kreisi kasutaja
Fukiku

liitunud: 06.11.2003



Autoriseeritud ID-kaardiga

sõnum 11.06.2019 21:23 vasta tsitaadiga

Mnator kirjutas:
aht0, aga see on ju linuxi peaomadus, et asjad sedasi katki lähevad icon_wink.gif
pane aga oma meeskond kokku toe pakkumiseks endale meelepärasele versioonile
Iseenesest on aht0'l muidugi õigus, et sellise sisuliselt riikliku tähtsusega tarkvara toimimine võiks olla riigi poolt tagatud ja mitte jäetud oskuslike kasutajate eralõbuks.
_________________
Foxic is just a simple fox
Enne kui sa küsid oma küsimuse - küsi seda vannipardilt! Rangelt soovitatav enne programmeerimise alafoorumisse uue teema tegemist.
Kommentaarid: 2 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 2
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mnator
HV Guru

liitunud: 18.10.2007



Online

sõnum 12.06.2019 08:01 vasta tsitaadiga

Fukiku kirjutas:
Mnator kirjutas:
aht0, aga see on ju linuxi peaomadus, et asjad sedasi katki lähevad icon_wink.gif
pane aga oma meeskond kokku toe pakkumiseks endale meelepärasele versioonile
Iseenesest on aht0'l muidugi õigus, et sellise sisuliselt riikliku tähtsusega tarkvara toimimine võiks olla riigi poolt tagatud ja mitte jäetud oskuslike kasutajate eralõbuks.
kui suurt hulka välistööjõudu nüüd sina tahtmas oled?
juba niigi on need arvud täiesti absurdsed...
Kommentaarid: 1 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 1
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 12.06.2019 08:19 vasta tsitaadiga

Dogbert kirjutas:
Panid ikka "bionic" sinna repositooriumi aadressireale, mitte "cosmic", nagu kaabakas nimetas?


Üks nimetab üht ja teine teist. Proovisin mõlemat, ei tööta.

Mul selles /etc/apt/sources.list.d/ria-repository.list failis vaid üks rida ongi ja see on repositooriumi rida.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Online

sõnum 12.06.2019 09:59 vasta tsitaadiga

Aga proovi siis leida põhjus, miks sõltuvusi ei paigaldata. Võimalik, et midagi on sul selle jukerdamise käigus juba sinna paigaldatud, mis paigaldatava open-id sõltuvusega konflikti läheb.

Proovi näiteks paigaldada qdigidoc4 ja vaata mida ta ütleb sulle selle peale, miks ta seda paigaldada ei taha või saa.

_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 12.06.2019 15:44 vasta tsitaadiga

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
qdigidoc4 : Depends: opensc but it is not going to be installed
             Depends: libdigidocpp1 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Ja neil sõltuvustel on omakorda sõltuvused, mida ei saa installida.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
kaabakas
HV veteran
kaabakas

liitunud: 01.04.2002



Autoriseeritud ID-kaardiga

sõnum 12.06.2019 16:26 vasta tsitaadiga

Ja kuskil on originaalpõhjus miks ei saa installida. See tuleb välja selgitada. Minu mälu oli selline quick'n'dirty lahendus et et installikäsule kirjutad aga lõppu juurde kõik asjad mille kohta ütleb et is not going to be installed. Varem või hiljem tuleb millegi kohta ära et no installation candidate vms.
Kindlasti on selle jaoks olemas mõni apt(-get) parameeter ka.

_________________
Mida Ott ei õpi, seda Egon ei tea.
Kommentaarid: 102 loe/lisa Kasutajad arvavad:  :: 0 :: 2 :: 92
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 12.06.2019 20:43 vasta tsitaadiga

Mnator kirjutas:
Fukiku kirjutas:
Mnator kirjutas:
aht0, aga see on ju linuxi peaomadus, et asjad sedasi katki lähevad icon_wink.gif
pane aga oma meeskond kokku toe pakkumiseks endale meelepärasele versioonile
Iseenesest on aht0'l muidugi õigus, et sellise sisuliselt riikliku tähtsusega tarkvara toimimine võiks olla riigi poolt tagatud ja mitte jäetud oskuslike kasutajate eralõbuks.
kui suurt hulka välistööjõudu nüüd sina tahtmas oled?
juba niigi on need arvud täiesti absurdsed...

RIA on riigieelarveline. Kui väidetav ametlik tugi on ühe kindla distro kindlatele versioonidele, siis olgu ka see tugi olemas võrdselt nii 32-bitisele kui 64-bitisele. Ma ei pea kasutajana olema selgeltnägija. Id.ee lehel on x86 toe kohta vastukäiv info, kohati näitab et kõigile versioonidele on mõlema archi piires võrdne tugi, pikema otsimise peale leiab et ikka ei ole ka.

32bitiseid pakke ei ole NII KEERULINE teha et selleks peaks olema täiendavat tööjõudu. Või kui leitakse tõesti et on, automatiseerida ei osata, siis mingu 100% 64bit peale.
Kommentaarid: 75 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 64
tagasi üles
vaata kasutaja infot saada privaatsõnum
Kassmees
Kreisi kasutaja
Kassmees

liitunud: 02.01.2007



Autoriseeritud ID-kaardiga

sõnum 12.06.2019 21:28 vasta tsitaadiga

kaabakas kirjutas:
Ja kuskil on originaalpõhjus miks ei saa installida. See tuleb välja selgitada. Minu mälu oli selline quick'n'dirty lahendus et et installikäsule kirjutad aga lõppu juurde kõik asjad mille kohta ütleb et is not going to be installed. Varem või hiljem tuleb millegi kohta ära et no installation candidate vms.
Kindlasti on selle jaoks olemas mõni apt(-get) parameeter ka.


Olid ajad, mil sõltuvusi oli kolm ja need eraldi, ükshaaval paigaldades kenasti toimima hakkasid.
Nüüd see enam ei aita.

_________________
Mehaanikust ökohipi. Või hipist ökomehaanik, kuidas kellelegi.
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Dogbert
HV Guru
Dogbert

liitunud: 03.05.2004



Online

sõnum 13.06.2019 15:24 vasta tsitaadiga

Noh, aga miks seda opensc pakki siis ei taheta paigaldada? Selle põhjust saab ju samamoodi vaadata.
Midagi on sul seal põigiti ees sellel ja see asi tuleb välja selgitada. Automaatset tööriista selle jaoks ei ole, ükski skript seda automaatselt sulle korda ei tee.

Kui uskuda viimase käsu väljundit, siis miski poolik asi on sul seal paigaldatud või poolenisti paigaldatud ja see ei lase.

_________________
Tee inimesele lõke ja tal on soe üheks päevaks, pista ta põlema ja tal on soe elu lõpuni. (Terry Pratchett)
poliitiline korrektsus
- doktriin, mis on seisukohal, et sitajunni on võimalik end määrimata üles noppida, kui haarata selle puhtast otsast (lüh, Uncyclopedia)
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 31
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 14.06.2019 11:22 vasta tsitaadiga

Mnator kirjutas:
aht0, aga see on ju linuxi peaomadus, et asjad sedasi katki lähevad icon_wink.gif
pane aga oma meeskond kokku toe pakkumiseks endale meelepärasele versioonile

Hetkel üritan seda, nii kuidas vaba aega on, portida enda FreeBSD masinatele. Ma ei ole eriline Lindowsi fänn.
Linuxi toest olid pehmelt öeldes pohlad, kuni ema mõned nädalad tagasi helistas ja kurtis et ei saa enam arveid maksta (puht 32bit Ubuntuga läpakas). Vaatamata softi uuendamisele (nagu ma eelnevalt olin õpetanud). Ametlike repode ametlik tugi, my ass.
Kommentaarid: 75 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 64
tagasi üles
vaata kasutaja infot saada privaatsõnum
olavsu1
HV veteran

liitunud: 20.12.2004




sõnum 14.06.2019 21:32 vasta tsitaadiga

alles ma ühes teemas kirjutasin....

olavsu1 kirjutas:
warkriss, jah installerit peab käsitsi modima. üks hetk ma nüüd vaatan kuidas...

mul on Linux Mint 19 ja ma tegin nõnda kohe Linux Mint 18 tuvastamise järgi:

#muudetud osa algus Linux Mint 19
        19*)
          make_warn "LinuxMint 19 is not officially supported"
          add_repository cosmic
          ;;
#muudetud osa lõpp

//täiendus..

kõik toimib. kui tulirebase suva hetkel kokkujooksmised ja Alt-F4 peale rippuma jäämised välja arvata.

aht0, 32 bit???? see pole toetatud enam. Koli 64 bit peale.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 15.06.2019 15:42 vasta tsitaadiga

olavsu1 kirjutas:

kõik toimib. kui tulirebase suva hetkel kokkujooksmised ja Alt-F4 peale rippuma jäämised välja arvata.

aht0, 32 bit???? see pole toetatud enam. Koli 64 bit peale.


misasi ei ole toetatud? See et ühe taga on ERALDI väljatoodud (64bit) võiks juba mõtlema panna enne sellist drastilist väidet.



Tegemata töö RIA poolt. Vaadake ise mis te https://installer.id.ee/media/ubuntu/dists/cosmic/main/binary-i386/ näete.
Mitte mu**igi.

Samas pakutakse idkaardi softi isegi 32bit ARMi jaoks Androidil. https://play.google.com/store/apps/details?id=ee.ria.DigiDoc&hl=et

Kasutaja peab olema kristallkuuliga või tegema põhjalikku uurimistööd, enne kui "ametlikult toetatud distro" piires oma riigipoolse softi installitud saab.

Kui sellise asjaga kord juba maksuraha eest tegeletakse, siis võiks see saada tehtud a) korralikult (kasutajad ei pea ise skripte masseerima-laiendage tuge Mintile või jätke üldse paigaldusskriptist välja) b) kõigi Ubuntu enda uuendusi saavate versioonide piires ja võrdselt 32/64bit arhitektuurile.

Ma ei ootagi seda tuge POWER9 masinale, 32bitiseid liigub samas veel piisavalt ja on palju selliseid inimesi kelle arvutikasutus piirdubki kord kuus oma vana rondi käimaajamise ning arvete tasumisega. A la "Oli vana XP pann, millele mõni tuttav ajas LTS buntu ja idkaardi softi peale ja kus järsku enam idkaardi soft ei tööta" - situatsioon. Kas nad peavad nüüd puhtalt sp et mõni patsiga poiss arvab 32bit "surnuks", minema poodi ostma sadu eurosid maksvat uut arvutit? Nad ei ole entusiastid, kes oskaks järelturult midagi odavamalt otsida või osta.
Kommentaarid: 75 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 64
tagasi üles
vaata kasutaja infot saada privaatsõnum
olavsu1
HV veteran

liitunud: 20.12.2004




sõnum 15.06.2019 15:43 vasta tsitaadiga

aht0, seda ma ütlengi et 32bit asju enam ei tehta. sina ütled et sul 32bit masin.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 3
tagasi üles
vaata kasutaja infot saada privaatsõnum
aht0
HV veteran

liitunud: 14.10.2003



Autoriseeritud ID-kaardiga

sõnum 15.06.2019 20:58 vasta tsitaadiga

olavsu1 kirjutas:
aht0, seda ma ütlengi et 32bit asju enam ei tehta. sina ütled et sul 32bit masin.

kopp.gif
Mul on sügavalt pohlad mida hetkel toodetakse või ei toodeta. Loeb SEE, mis on kasutajate käes ringluses. Canonical toetab 32bit kuni aastani 2023.

RIA, pakkudes ametlikku tuge PEAKS lähtuma Canonical support-tsüklist, samamoodi nagu ta lähtub Windowsi versioone toetades Microsofti support-tsüklist. Mitte toimima täiesti mingi oma suva ja viitsimise järgi.

Näide: nii kui Vista EOL saabus, suht kohe lõpetas ka ID kaardi tarkvara Vista toetamise. Linuxi ID-kaarti tarkvaraga toimub aga kurat teab, mis: Ubuntu suvalisi versioone toetatakse suvaliselt. Ei toetata ei kõige uuemat, ei kõige vanemat Canonicali poolt endiselt supporditavat LTSi - mis on tegelikult kõige loogilisemad kasutajate poolt tiritavad/juba kasutatavad versioonid.. Selle asemel tehakse ID kaardi pakke mingitele versioonidele elutsükli "keskelt" ja neile ka nii et üks (18.04) saab ainult 64bit pakke, teine (16.04) 32bit/64bit pakke ja kolmas (18.10) saab 32bit/64bit pakke aga.. 32bit repo suurus on 0. Seal ei ole midagi. Selline poliitika on sisuline porno.

Ja ole hea, loe mõttega, mida ma olen enda kohta "ütelnud" (Sorry, paugun tegelikult mõttes RIA'ga, mitte Teiega). Masin polnud minu oma. Mis juhtus?

Suht kuradi tigedaks ajas kui pidin mõni aeg tagasi 2p teises maakonnas idkaarti softi ümber "leiutama", lastes kettapilte ja OS uuendusi tirides lukku nii enda kui esivanema mobiilse neti, üritades pihta saada, mis kurat toimub - esmalt tirides 18.10, siis 18.04 - avastades et id kaardi softi justkui polegi - siis hakates uurima id.ee saidil olevat infot, lõpuks tirides 16.04. See ei ole midagi, mida ma igapäevaselt teen ja ei osanud tulla sellise mõtte peale et kõigepealt paranoiku kombel visuaalselt läbi kaevata RIA repod ja vaadata mida lubatu asemel reaalselt saada on.

Seda vanarauda on inimeste käes küll ja küll. Sisuliselt on see vanatehnika taas/edasikasutus. Kel on 64bit riistvara aga 32bit OS, kel veel iidsem 32bit riistvara ja Lubuntu peal lippamas. Sellist taaskasutust peaks riik igal viisil soodustama. Esiteks on vaesus Eestis sellisel tasemel et suurel osal inimestel ei ole jõukohane osta uusi vingeid arvuteid - kui elatakse niigi peost suhu - neid on ka ebaaus selleks kunstlikult survestada, võttes ära riigipoolse tarkvara toe absurdsel põhjusel et "32bit enam ei toodeta".
Teiseks ei ole suurel osal vanatehnika kasutajatel pädevust sellele isegi olemasoleva riistvara toe korral ise 64bit OSi paigaldada. Hea et käima oskavad panna ja Ubuntu küsitud uuendamisega nõus olla.
Kui pole enam kümnete kilomeetrite raadiuses postkontorit ega kuradi pangakontorit, siis mille kuradi kaudu peaks maainimene riigiga suhtlema? Olgu siis mingi sugulastelt saadud vana ront, mida saab kord kuus käima panna.

EDIT: Selgemaks jutu ja motiivid.
Kommentaarid: 75 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 64
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Tarkvara »  Linux & UNIX »  Lubuntu 18.04, Linux Mint 19.01 ja ID-kaart. Open-eid pakki ei leita. mine lehele 1, 2  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.