Avaleht
uus teema   vasta Hinnavaatlus »  Sülearvutid »  Dell E6320 probleem :: Sülearvutid märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: m.hv.ee :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
ErkiT
HV kasutaja
ErkiT

liitunud: 15.02.2009



Autoriseeritud ID-kaardiga

sõnum 27.09.2017 18:53 Dell E6320 probleem :: Sülearvutid vasta tsitaadiga

Dell E6320 sülearvutiga probleem. Windows 10 hakkab bootima alles peale mitut restarti.

- BIOS-ile load defaults tehtud, hetkel ei ole julgenud upgrade-i teha BIOS-ile, äkki jookseb kõik katki peale restarti, jätan selle veel tagaplaanile, eks ilmselt jõuan selle proovimiseni ka.
Kui seda teen ja miski viltu läheb, kas siis on vsjoo ja prügikasti arvuti?
- olen juba uue korras ketta võtnud ja sinna Windowsi peale pannud ja peale restarte sama teema, ketta vea siis vist saab ehk välistada?
- proovinud uusi mälusid, nii ühte kui ka kahte ja kõiki erinevates pesades, mälud võetud töökorras arvutist
- Dell Diagnostics tooli saan peale mitut restarti tööle, aga MATS- testi ajal kuhugi edasi ei liigu (sinine ekraan ees ja kiri running MATS test) kaua see test aega võtma peaks? 30min, igatahes see kuhugi ei liikunud
- Linuxi pealt ei hakka üldse bootima, valin F12 menüüst BOOT seadmeks USB, aga bootima ei hakka sealt, pulk teises arvutis toimib

Kõik seadmed, ROM, ketas välja võetud, ikka sama jama

Kus kohast ma veel viga otsida võiks? Kellelgi ideid?
tagasi üles
vaata kasutaja infot saada privaatsõnum
laurx
HV Guru
laurx

liitunud: 24.03.2004



Autoriseeritud ID-kaardiga

sõnum 27.09.2017 19:46 vasta tsitaadiga

vedelikku või painet saanud. live plaadiga suudab buutida? UBCD peal on mingi hunnik utikaid. sellel peaks joodetud prose olema..
_________________
Ketas, ketta, ketast, kettasse, kettas, kettast, kettale, kettal, kettalt, kettaks, kettani, kettana, kettata, kettaga. <--SPIKKER
NB! kasutaja frippar siin ja nt frain99 osta ee,s on ott speek, moodsa nimega egon härm. lisainfo tema tegemiste ja ajaloo kohta siit ühest suurimast teemast.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 06:48 vasta tsitaadiga

Kas sa UEFI pealt Legacy peale saad lülitada ja siis proovida, kuidas toimib?
tagasi üles
vaata kasutaja infot saada privaatsõnum
ErkiT
HV kasutaja
ErkiT

liitunud: 15.02.2009



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 07:53 vasta tsitaadiga

Nii, olen seda ja teist proovinud.

- F12-ga boot optionisse saada, siis peab ka mitu korda restartima, et see boot optionsi nimekiri ette saada, sama teema ka, et windows tööle saada, ei tule seda sinist lipukest alati kohe, kui mitu kordi restarti ei tee
- BIOS-i uuendasin ära A20 versioonile (vana oli A04) - kõik sujus muretult, aga viga ära ei kadunud
- UEFI peale pannes, no bootable device found, proovin teisele kettale uuesti windows 10 peale lasta ja sellega veel proovida (panen UEFI peale kohe ja installin windowsi)
- sain Delli Diagnostica quick testid eile tööle ja arvuti sai kõikidest testidest läbi - proovin varsti through testid ära teha

Katkusin eile arvuti täiesti lahti, vahetasin pastad ka ära, arvuti oli jube kuum ennem, kõik sai ilusti kokku, temperatuurid korras, vana pastaga oli uimane arvuti - täiesti ära kuivanud pasta
Üks USB on veits kõver ja see ei tööta üldse, kas võiks sealt midagi kahtlustada? Pole enda isiklik arvuti, toodi üks, et üle vaataksin, aga nüüd ei saa jagu sellest anomaalisest veast.

Ei saa välistada emaplaadi painet. Vedelikukahjustust saan vist kahtlustada. Kleepuva vedeliku jälgi leidsin põhja kattelt (seest), aga emaplaat oli täiesti puhas.

Proovin hetkel Ultimate Boot CD diagnostika tööriistad tööle saada, aga juba 5s restart ja jääbki see preparing one-time boot menu... kiri ette, edasi ei lähe. Mõnikord läheb sealt edasi, aga jääb ainult must ekraan ette ja mõnikord saab boot menu ka, kuid siis valikutel enter vajutades kiilub ka asi kinni.
Kellelgi veel ideid?
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 08:43 vasta tsitaadiga

See vigane USB - vaata, et midagi lühises poleks.
Kui olemasoleval Legacyga installil ümber lülitad UEFI peale, siis Windows ei tulegi enam üles. Sama ka vastupidi. Kõige kindlam testida nii, et installides ühel juhul Legacy ja järgmisel installil UEFI.
tagasi üles
vaata kasutaja infot saada privaatsõnum
laurx
HV Guru
laurx

liitunud: 24.03.2004



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 10:30 vasta tsitaadiga

vedelik enamasti jääb kuivades plaadile näha. igasugu kivide ümbrused kontrolli üle. oksiid teeb sellise " hallituse". aga sa juba kouikisid lahti ja panid kokku masina. kui USB on rikkis, a) võtad plaadi küljest ära, b) asendad. uuematel olla usb otse silla küljes.. kui kuskilt midagi lühisesse läheb, saab sild pihta.
_________________
Ketas, ketta, ketast, kettasse, kettas, kettast, kettale, kettal, kettalt, kettaks, kettani, kettana, kettata, kettaga. <--SPIKKER
NB! kasutaja frippar siin ja nt frain99 osta ee,s on ott speek, moodsa nimega egon härm. lisainfo tema tegemiste ja ajaloo kohta siit ühest suurimast teemast.
tagasi üles
vaata kasutaja infot saada privaatsõnum
friik1
HV veteran
friik1

liitunud: 18.06.2004




sõnum 28.09.2017 15:12 vasta tsitaadiga

tsitaat:
- BIOS-i uuendasin ära A20 versioonile (vana oli A04) - kõik sujus muretult, aga viga ära ei kadunud

Sellel mudelil tuli BIOSi upgradeda mitme hüppega, vana -> A05 -> A08 -> viimane. Kui vahele jätsid mõne olulise versiooni, läksid osad featured katki ning masin hakkas anomaalselt käituma. Kui flashisid otse (tööriistad lubavad), flashi tagasi millekski iidseks (nt A04-A05) ning siis hakka hüpetega üles tagasi tulema.
A20 all seda infot pole aga A19 important information vaata: http://www.dell.com/support/home/ee/en/eebsdt1/Drivers/DriversDetails?driverId=VTNX1
tagasi üles
vaata kasutaja infot saada privaatsõnum
ErkiT
HV kasutaja
ErkiT

liitunud: 15.02.2009



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 15:54 vasta tsitaadiga

BIOS-i uuendasin läbi Windowsi, seal ta ei lasknud otse A04 pealt A20 peale minna. -> A05 -> A08 -> A20 järjekorras tegin. Windowsi all pidin seda ka läbi cmd tegema, sest aku läbi ja BIOS-i uuendus nõuab 10% vähemalt akut, aga sealjuures aitas "/forceit" käsk.

Veidral kombel kadus see mure nüüd ära, olen kuskil 20 korda taaskäivitanud ja tunde vahet jätnud ja uuesti proovinud, kõik toimib nagu peab. Nüüd ei teagi mis viga võis olla. icon_rolleyes.gif icon_lol.gif
Sama ketas sees mis ennem, sai lihtsalt fresh installi selga. Samas teise testkettaga ka jauras, kuigi oli kindlasti töökorras ja sellele tegin ka ennem fresh installi.
Nüüd ei oska enam midagi kahtlustada. icon_eek.gif
tagasi üles
vaata kasutaja infot saada privaatsõnum
friik1
HV veteran
friik1

liitunud: 18.06.2004




sõnum 28.09.2017 16:12 vasta tsitaadiga

Huvitav, et sul lubas otse flashida. Ise komistasin selle jama otsa et vähemalt mingid BIOS versioonid lubasid otse flashida ning siis masin käitus siis väga anomaalselt.
Aga hea et (müstiliselt) korda sai.
tagasi üles
vaata kasutaja infot saada privaatsõnum
laurx
HV Guru
laurx

liitunud: 24.03.2004



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 17:03 vasta tsitaadiga

Korda ilmselt ei saanud..
_________________
Ketas, ketta, ketast, kettasse, kettas, kettast, kettale, kettal, kettalt, kettaks, kettani, kettana, kettata, kettaga. <--SPIKKER
NB! kasutaja frippar siin ja nt frain99 osta ee,s on ott speek, moodsa nimega egon härm. lisainfo tema tegemiste ja ajaloo kohta siit ühest suurimast teemast.
tagasi üles
vaata kasutaja infot saada privaatsõnum
ErkiT
HV kasutaja
ErkiT

liitunud: 15.02.2009



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 19:41 vasta tsitaadiga

BIOS-i olen ma nii varemgi Dellidel uuendanud, A05-A08 jne. Windowsi all alati hoiatanud, et otse kõige uuemale kohe ei saa.

Selles ma kahtlen isegi, et see asi korda sai. Hetkel terve päev pole ühtegi anomaaliat olnud ja Dell Diagnostics through test näitas ka, et kõik okei. Testin homme veel, eks näis kas hakkab veel jukerdama.
Kas kellelgi on ka miskit seadet, et neid BIOS-i ajal toimuvaid anomaaliaid diagnoosida? Googeldades leian, et olemas on mingid POST card-id selleks. Mõtlesin, et ehk tasuks midagi sellist soetada.
tagasi üles
vaata kasutaja infot saada privaatsõnum
laurx
HV Guru
laurx

liitunud: 24.03.2004



Autoriseeritud ID-kaardiga

sõnum 28.09.2017 19:53 vasta tsitaadiga

need postcardid ei ole abiks. kehvemal juhul lasevad telliseks.
_________________
Ketas, ketta, ketast, kettasse, kettas, kettast, kettale, kettal, kettalt, kettaks, kettani, kettana, kettata, kettaga. <--SPIKKER
NB! kasutaja frippar siin ja nt frain99 osta ee,s on ott speek, moodsa nimega egon härm. lisainfo tema tegemiste ja ajaloo kohta siit ühest suurimast teemast.
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Sülearvutid »  Dell E6320 probleem :: Sülearvutid
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.