Avaleht
uus teema   vasta Hinnavaatlus »  Serverid / Andmemassiivid / Tulemüürid »  Sisevõrgus liikluse piiramine? IPTV üle vpni (port to port bridge) (mikrotik) märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
Hinnavaatlus :: m.hv.ee :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Markspoiss
HV veteran


liitunud: 10.12.2002



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 20:46 Sisevõrgus liikluse piiramine? IPTV üle vpni (port to port bridge) (mikrotik) vasta tsitaadiga

Oleks siis soov midagi sellist teha teku ruuteriga:

Punktis 1 on tiku ruuter millesse tuleb elioni uuest ruuterist nett mis mööda maja laiali läheb.

sinna ruuterisse siis tuleb ka eraldi porti veel teine juhe elioni ruuterist (port on konfitud vpn bridgena iptv jaoks)

Sealt tiku ruuterist läheb siis üle sxt panni nett mitmele kasutajale ja vpn kanal punkti 2.

Punktis 2 võtab vastu SXT ja sealt läheb väiksesse tiku ruuterisse kust siis läheb neti port välja ja eraldi port selle vpn bridge jaoks et iptv-d vastu võtta)

sealt lähevad asjad suurde switchi milles on tehtud siis vlanid vastavalt kas neti või tv jaoks.

Mure on siis selline, et sooviks teha kuidagi nii, et kui mul siin punktist 2 ja teistest sxt purkidest jubedamaks allalaadimseks läheb siis ei tõmbaks sellel iptv
vpn kanalil hinge kinni.

Et paneks mingid piirangud asjale ja jätaks iptv nagu siis prioriteediks nr1.

Loodan, et saite sellest konfist aru.

Pakkuda võib ka muidugi teisi lahendusi. Proovisin kunagi vlaniga seda iptv-d elioni purgist kätte saada aga ei õnnestunud :/

Tänud!

_________________
tagasi üles
vaata kasutaja infot saada privaatsõnum
Pailaps
HV Guru

liitunud: 13.05.2004



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 20:56 vasta tsitaadiga

Loe kõigepealt seda: http://wiki.mikrotik.com/wiki/Manual:HTB

Loo hierarhia prioriteetite kaupa.

See samuti : http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/Mangle

_________________
Ma trollin 50% oma postitustest.
tagasi üles
vaata kasutaja infot saada privaatsõnum
ThedEviL
HV Guru
ThedEviL

liitunud: 13.03.2003



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 21:03 vasta tsitaadiga

http://wiki.mikrotik.com/wiki/Manual:Queue#Simple_Queues
Palju lihtsam konfida.

tsitaat:

sinna ruuterisse siis tuleb ka eraldi porti veel teine juhe elioni ruuterist (port on konfitud vpn bridgena iptv jaoks)

Miks eraldi porti vaja kasutada?

Mis ühendus on? DSL või optika?
tagasi üles
vaata kasutaja infot saada privaatsõnum
Markspoiss
HV veteran


liitunud: 10.12.2002



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 21:08 vasta tsitaadiga

elion tuleb veel dsl pealt tuleval aastal EHK joppab ja saab optika otsa lõpuks icon_smile.gif

EDIT: eraldi port sai pandud kuna ei osand konfida teisiti. Netti jagab see punktis 1 olev tiku ruuter ja teeb thcp-d ja muud värki icon_smile.gif

_________________
tagasi üles
vaata kasutaja infot saada privaatsõnum
ThedEviL
HV Guru
ThedEviL

liitunud: 13.03.2003



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 21:20 vasta tsitaadiga

Arvestades kuidas inteno konfitud on, sul ei ole vaja mingit tunnelit teha. Igas lan pesas saad sa nii võrgu kui IPTV.
SXT ethernet ja wlan'i tõmbad bridgega kokku mõlemas otsas.
Teises otsas paned SXT ether pesa külge suvalise switchi ning igast pordist tuleb nii võrk kui DTV

Teed simple queue alt.
Põhi queue, mis on pandud sinu võrgu maksimaalse kiirusega.
teine queue mille parentiks on pandud põhi queue. Target on 10.0.0.0/8 ning määrad selle target downloadi iga potentsiaalse HD vaataja kohta 10M või kui ainult tava kanaleid vaatad, siis 6M
Kolmas queue paned parentiks samuti põhiqueue ning Target on su kohtvõrgu subnet. nt 192.168.0.0/16.
Queuede järjekord peab olema selline, kui sa kolmanda teiseks tõstad, siis on hambad....
tagasi üles
vaata kasutaja infot saada privaatsõnum
Markspoiss
HV veteran


liitunud: 10.12.2002



Autoriseeritud ID-kaardiga

sõnum 03.11.2016 22:00 vasta tsitaadiga

Ok tänud!

Küsiks siinkohal veel üle et kas need teen siis punkt 1 olevasse tiku ruuterisse või siis punkt 2-te?

Saan aru jah, et sealt tuleb nett ja värks samast pordist aga kuna ma esimese punktis netti jagan ja piiran seal tiku ruuteriga siis vähe teismoodi see asi.

Punktis 1 teeb tikk ruutimist, quosi jms. qos seal mingi neti õpetuse järgi tehtud ja mangledega.

Sel viisil sealt kahjuks elioni iptv-d vist lihtsalt kätte ei saa samast torust icon_smile.gif?

EDIT: punktis 1 hetkeline tiku queue conf:

#
/queue type
add kind=pcq name=Kylaline_down pcq-classifier=dst-address \
pcq-dst-address6-mask=64 pcq-rate=512k pcq-src-address6-mask=64
add kind=pcq name=Buissnes_Klient_down pcq-classifier=dst-address \
pcq-dst-address6-mask=64 pcq-rate=60M pcq-src-address6-mask=64
add kind=pcq name=Tavakasutaja_Down pcq-classifier=dst-address \
pcq-dst-address6-mask=64 pcq-rate=20M pcq-src-address6-mask=64
add kind=pcq name=Business_Klient_UP pcq-classifier=src-address \
pcq-dst-address6-mask=64 pcq-rate=10M pcq-src-address6-mask=64
add kind=pcq name=Kylaline_UP pcq-classifier=src-address pcq-dst-address6-mask=\
64 pcq-rate=512k pcq-src-address6-mask=64
add kind=pcq name=Tavakasutaja_UP pcq-classifier=src-address \
pcq-dst-address6-mask=64 pcq-rate=5M pcq-src-address6-mask=64
add kind=pcq name=Total pcq-classifier=dst-address pcq-dst-address6-mask=64 \
pcq-rate=60M pcq-src-address6-mask=64
add kind=pcq name=IPTV-DOWN_PROOV pcq-classifier=dst-address \
pcq-dst-address6-mask=64 pcq-rate=50M pcq-src-address6-mask=64
add kind=pcq name=IPTV-UP_PROOV pcq-classifier=src-address \
pcq-dst-address6-mask=64 pcq-rate=10M pcq-src-address6-mask=64
/queue tree
add name=Total_download parent=BRIDGE priority=1 queue=default
add burst-limit=112k burst-threshold=80k burst-time=3s max-limit=64k nam
basic_client_download packet-mark=basic_client_traffic parent=\
Total_download queue=Kylaline_down
add burst-limit=20M burst-threshold=12M burst-time=15s max-limit=15M nam
standard_client_download packet-mark=standard_client_traffic parent=
Total_download priority=4 queue=Tavakasutaja_Down
add name=business_client_download packet-mark=business_client_traffic pa
Total_download priority=1 queue=Buissnes_Klient_down
add name=Total_upload parent="1 WAN" queue=default
add burst-limit=112k burst-threshold=80 burst-time=3s max-limit=64k name
basic_client_upload packet-mark=basic_client_traffic parent=Total_up
queue=Kylaline_UP
add burst-limit=5M burst-threshold=2300k burst-time=15s max-limit=4M nam
standard_client_upload packet-mark=standard_client_traffic parent=\
Total_upload priority=4 queue=Tavakasutaja_UP
add name=business_client_upload packet-mark=business_client_traffic pare
Total_upload priority=1 queue=Business_Klient_UP

Mainin ka ära et selle purgi ip on 192.168.0.1/24

_________________
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Serverid / Andmemassiivid / Tulemüürid »  Sisevõrgus liikluse piiramine? IPTV üle vpni (port to port bridge) (mikrotik)
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.