Avaleht
uus teema   vasta Hinnavaatlus »  Sülearvutid »  Lenovo [ThinkPad] märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele eelmine  1, 2, 3 ... 120, 121, 122, 123, 124  järgmine
Hinnavaatlus :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing
autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Mark0
HV Guru

liitunud: 05.09.2002



Autoriseeritud ID-kaardiga

sõnum 05.12.2017 20:18 vasta tsitaadiga

sukelduja kirjutas:
Mark0 kirjutas:
Iga kord kui ma natuke vanemale Thinkpadile ajan peale Win10 installi draivereid peale luban endale, et ma dokumenteerin selle ära. Sest iga kord otsida, et milline Win7/8 draiver tegi nüüd brightnessi reguleerimise korda, milline middle clicki jne, on ikka kuradi frustreeriv.

Ehk siis kui keegi mäletab peast, mis maagiat tuli antud juhul T420 puhul teha middle clicki töölesaamiseks brauseris tabide sulgemiseks või linkide taustal avamiseks siis olen südamest tänulik. Registrys TrackPointMode väärtuse "1214" -> "2214" muutmine ei aita.

Väidetavalt tuleb uuemates buildides ka kasutaja puus \SOFTWARE\Synaptics\SynTP\StickSMBTM2182\MiddleButtonAction from 0 -> 4 ära muuta.
Aga kas hiire settinguid vana control paneli alt ei saa muuta?
Mul pole registris "StickSMBTM2182" alamosa. "MiddleButtonAction" muutujat on mitu miljonis kohas, mõnda proovisin muuta aga ei aita.

https://forums.lenovo.com/t5/Windows-10/FIXED-Middle-Click-Functionality-Disabled-on-Windows-10-upgrade/td-p/2131854 - siin on muidu kirjas kuidas kellelgi on väidetavalt onnestunud korda saada. Aga mul see ei funka. Restarditud.

Hiire settingutest on see jah mingil hetkel ära võetud. Varasemalt oli sel arvutil Win7, sellega oli kenasti olemas variant, et keskmise kliki peale "ära tee midagi". Mis praktikas tähendas siis, et brauseris käitus nii nagu peab.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 12.12.2017 19:04 vasta tsitaadiga

Kas keegi oskab öelda, miks T431s näitab Windows Store'is Lenovo Companionit, tirib pealtnäha alla Lenovo Companioni, aga installituks saab Lenovo Vantage? Teised mudelid nagu T420, T440s, T460s, X220 jne saavad kõik Companioni. Vantage tundub samade funktsioonidega olevat, kuid teise kujunduse ja nimega. Lihtsalt huvitab, et miks nii icon_eek.gif
_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
priit0208
HV vaatleja

liitunud: 25.04.2015




sõnum 16.12.2017 19:42 vasta tsitaadiga

Thinkpad X1 5th gen, algselt oli Companion ja win 1709 uuendusega kadus ja asemele tekkis ka Vantage, sellele tuli ka veel lisaks mingi 200+mb update.
kus juures kolm päeva tagasi samale mudelile ei tulnud Vantage vaid jäi Companion.
Kummaline.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 17.12.2017 20:59 vasta tsitaadiga

Mu T460s sai täna Companioni asemele Vantage'i. Harjumatu disain, aga positiivne, et lõpuks on Power Managerist tuttav aku detailne info tagasi thumbs_up.gif
_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
Vahur
HV Guru
Vahur

liitunud: 01.10.2006



Autoriseeritud ID-kaardiga

sõnum 18.12.2017 01:04 vasta tsitaadiga

Mulle on T450s peal ka Vantage tekkinud... Tähele ei ole ma küll pannud, aga kas mingit teavitust kasutajale ka selle kohta anti? Või nagu Windows 10-puhul kombeks, et muudetakse kõike nii kuidas ise heaks arvatakse...
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 18.12.2017 10:24 vasta tsitaadiga

Vahur kirjutas:
Mulle on T450s peal ka Vantage tekkinud... Tähele ei ole ma küll pannud, aga kas mingit teavitust kasutajale ka selle kohta anti? Või nagu Windows 10-puhul kombeks, et muudetakse kõike nii kuidas ise heaks arvatakse...

Mul on Windows Store'is keelatud automaatsed uuendused. Teen neid iga mõne aja tagant valikuliselt käsitsi. Eks siis asendati selle käigus.
Pole miskit selle Vantage'i vastu, aga alles kireti, et Power Manager kaob ära ja kasutage nüüd Companionit, kuna see on uus värk ja seal kõik üheskoos. Lihtsalt imestama pani, et alla tirisin T431s puhul Companioni, aga installiti Vantage icon_biggrin.gif
tagasi üles
vaata kasutaja infot saada privaatsõnum
The_Boss
HV Guru
The_Boss

liitunud: 13.01.2009



Autoriseeritud ID-kaardiga

sõnum 18.12.2017 10:55 vasta tsitaadiga

Selle sama Vantagega seoses läks lenovo service bridge katki? Vähemalt ma pole ainuke, kellel see nüüd jamama on hakanud.
_________________
Unustatud BIOS paroolide nullimine ja BIOSi programmeerimine Tartus ja SmartPost abil üle Eesti. Nii sülearvutid kui lauaarvutid.
tagasi üles
vaata kasutaja infot saada privaatsõnum
jeesus188
kodustatud
jeesus188

liitunud: 14.04.2003




sõnum 27.12.2017 12:08 vasta tsitaadiga

Vantage on update lõpuks saanud ja nüüd näeb aku infot ka korralikult thumbs_up.gif
Spoiler Spoiler Spoiler

_________________
Soprano, Tony Soprano- noor pensionär
Inimene on troopiline AHV icon_wink.gif Aga kes on naine?
Digiajastu on tulnud, et jääda.......loodetavasti
tagasi üles
vaata kasutaja infot saada privaatsõnum
Etsike
HV veteran
Etsike

liitunud: 24.12.2004



Autoriseeritud ID-kaardiga

sõnum 10.01.2018 23:17 vasta tsitaadiga

T530 ja WIN10. Sees on jupstükk nimega H5321gw. Suskasin sellesse nüüd SIM kaardi, installisin alltoodud lingilt draiveri, kõik läks ladusalt. Tegin ka restardi. Device manager loetleb seadme Universal Serial Bus controllerite all, kuid windows seda network adapterina ei näe, ning wifi, LANi kõrval "cellulari" ühenduse meetodina ei paku. On midagi veel puudu?
https://support.lenovo.com/at/en/downloads/ds103819

Edit: Updateisin ka jupstüki firmwarei, mis lõppes küll veateatega, kui pärast mida asi ka tööle hakkas.
tagasi üles
vaata kasutaja infot saada privaatsõnum
tahanteada
Lõuapoolik
Lõuapoolik

liitunud: 04.04.2003




sõnum 07.02.2018 20:51 vasta tsitaadiga

Väikseks infoks: Lenovo "kutsub tagasi":
osad ThinkPad X1 Carbon 5th Gen Laptopid.

Põhjuseks: süttimisoht:
Lenovo Says an Unfastened Screw Can Set Some Laptops on Fire
The company launched a recall of the affected models
http://news.softpedia.com/news/lenovo-says-an-unfastened-screw-can-set-some-laptops-on-fire-519709.shtml

Lenovo ThinkPad X1 Carbon 5th Gen Laptop Recall
Dear Valued Lenovo Customer,

In cooperation with the U.S. Consumer Product Safety Commission (CPSC) and in the interests of public safety, Lenovo is voluntarily recalling some ThinkPad X1 Carbon 5th Generation laptops.

Lenovo has determined that a limited number of such laptops may have an unfastened screw that could damage the laptop’s battery causing overheating, potentially posing a fire hazard.

ThinkPad X1 Carbon 5th Generation laptops manufactured on or after November 1, 2017 are not affected.

Edasi:
https://support.lenovo.com/ee/en/solutions/ht504453#determine
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mark0
HV Guru

liitunud: 05.09.2002



Autoriseeritud ID-kaardiga

sõnum 07.03.2018 14:11 vasta tsitaadiga

Kas Lenovo T420 ja muu sarnase aja raua ning Win10 mingi updatega läks wifi katki? Üks arvuti kaotab wifiühenduse ära, umbes viimase kuu jooksul on vist tekkinud see häda (varem oli OK). Käsitsi arvutis wifile disconnect-connect tehes on korras... aga seda tuleb teinekord isegi ~10x päevas teha.

EDIT: kas võis olla midagi stiilis "installida käsitsi Lenovo wifidriver ja keelata ära Microsoftil draiveri automaatne uuendamine" vms?

EDIT2: https://support.lenovo.com/ee/en/solutions/ht502846 - vist vaatan õhtupoole ka sellele otsa.
tagasi üles
vaata kasutaja infot saada privaatsõnum
tahanteada
Lõuapoolik
Lõuapoolik

liitunud: 04.04.2003




sõnum 07.03.2018 15:06 vasta tsitaadiga

Mark0 kirjutas:
Kas Lenovo T420 ja muu sarnase aja raua ning Win10 mingi updatega läks wifi katki? Üks arvuti kaotab wifiühenduse ära, umbes viimase kuu jooksul on vist tekkinud see häda (varem oli OK). Käsitsi arvutis wifile disconnect-connect tehes on korras... aga seda tuleb teinekord isegi ~10x päevas teha.

EDIT: kas võis olla midagi stiilis "installida käsitsi Lenovo wifidriver ja keelata ära Microsoftil draiveri automaatne uuendamine" vms?

EDIT2: https://support.lenovo.com/ee/en/solutions/ht502846 - vist vaatan õhtupoole ka sellele otsa.

Jah, su tähelepanek on täiesti õige - peale mingisugust Windows 10 uuendust, osade läpparite WiFi-d enam tõesti korralikult ei tööta.

Asi pole kinni Lenovos vaid värk on kinni osades WiFi-kaartide mudelites mis enam uuema Windows 10-ga ei tööta.
Olen ise ka tuttava arvutis (Samsung) sama keissi pärast WiFI-kaarti vahetanud, katsetasin kolme erinevat kaarti, sobivaks osutus ainult Qualcommi WiFi-kaart.
Kui ka see poleks sobinud, siis oleks asi lõppenud välise, USB-sse käiva WiFi-pulgaga.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 07.03.2018 15:08 vasta tsitaadiga

Kusjuures ühel X220 hakkas mingil hetkel paari nädala eest sama asi kummitama, et WiFi ühendus restardib (5GHz võrgus) päeva jooksul korduvalt. Logides mingeid erroreid näha pole ja tundub, et ainult kontori enda võrgus jamab. Samas teised kaks identset X220 toimivad probleemideta.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mark0
HV Guru

liitunud: 05.09.2002



Autoriseeritud ID-kaardiga

sõnum 07.03.2018 20:23 vasta tsitaadiga

Betamax, ning lahendust pole (veel otsinud)?
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 07.03.2018 21:08 vasta tsitaadiga

Läpakas on hetkel välismaal koos kasutajaga. Kui tagasi tuleb, siis saab teada ja vajadusel lähemalt uurida.
Aga tundus, et probleem just kontori võrguga.

_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 12:15 vasta tsitaadiga

Probleem X260. Vahepeal ei suuda bootida ja viskab sellise valiku ette. Kui valida SSD, siis viskab sama ekraani juurde kohe tagasi. Windows 10 ja BIOSis ainult Legacy boot määratud. Sama tegi Windows 7 puhul. Lahendus on nupust välja ja siis uuesti käivitada. Probleem esineb vaid aeg-ajalt. Ketas kontrollitud ja korras.
Spoiler Spoiler Spoiler
tagasi üles
vaata kasutaja infot saada privaatsõnum
mikk351
Kreisi kasutaja
mikk351

liitunud: 22.02.2015



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 12:25 vasta tsitaadiga

KeZi kirjutas:
Kas keegi oskab soovitada T440le touchpad driverit, mis töötaks T450 nuppudega touchpadiga.
Trackpoint töötab nagu peab - middle click ja scroll.
Touchpadi 2-finger scroll ei tööta ning hiire seadetes pole Ultranavi tabi.
Windows 10.


Mul oli windows 10 oli sama probleem, panen siia lahenduse kirja ehk on mõnel abi:

1. Võtsin windows 10 auto updated driver maha regeditist (lisaks võtsin selle maha Group Policy'st):
2. Uninstall driver Device manager'ist
3. Manuaalselt installi driver .inf failiga (Apfiltr.inf) Device manager'i kaudu
4. Minul töötas ALPS driver

Põhjalikum õpetus siit.


Kuna selle gen'i touchpadid on ikka väga jubedad tasub see ennast ära, ebays't saab uue nuppudega plate $14.30 eest! Olen vahetanud t440s ja x240, mõlemad toimivad väga hästi.
Linuxi all ei ole midagi vaja muuta, kõik töötab peale plate vahetamist thumbs_up.gif
tagasi üles
vaata kasutaja infot saada privaatsõnum
siLc
HV Guru

liitunud: 22.12.2003



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 12:53 vasta tsitaadiga

Betamax kirjutas:
Probleem X260. Vahepeal ei suuda bootida ja viskab sellise valiku ette. Kui valida SSD, siis viskab sama ekraani juurde kohe tagasi. Windows 10 ja BIOSis ainult Legacy boot määratud. Sama tegi Windows 7 puhul. Lahendus on nupust välja ja siis uuesti käivitada. Probleem esineb vaid aeg-ajalt. Ketas kontrollitud ja korras.
Spoiler Spoiler Spoiler

Pane režiimiks UEFI only ja võiks taas buutida. Boot järjekorras "Windows Boot Manager" tähendab reeglina, et OS on paigaldatud UEFI režiimis ja legacy's see ei buudi.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 12:56 vasta tsitaadiga

BIOSis on kogu aeg olnud Legacy only jõuga peal. Mõlemad opsüsteemid said selliselt installitud.
_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
Mark0
HV Guru

liitunud: 05.09.2002



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 13:11 vasta tsitaadiga

Mark0 kirjutas:
Kas Lenovo T420 ja muu sarnase aja raua ning Win10 mingi updatega läks wifi katki? Üks arvuti kaotab wifiühenduse ära, umbes viimase kuu jooksul on vist tekkinud see häda (varem oli OK). Käsitsi arvutis wifile disconnect-connect tehes on korras... aga seda tuleb teinekord isegi ~10x päevas teha.
EDIT: kas võis olla midagi stiilis "installida käsitsi Lenovo wifidriver ja keelata ära Microsoftil draiveri automaatne uuendamine" vms?
EDIT2: https://support.lenovo.com/ee/en/solutions/ht502846 - vist vaatan õhtupoole ka sellele otsa.
Proovisin mis ma proovisin aga kokkuvõttes oli "lahendus" tootja poolt toetatud op.süsi (Win7) install. St Lenovo ise ametlikult T420 jaoks Win10 draivereid ei paku. Ning kõik käib nagu kulda, wifi katkemised kadusid.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Draqula
HV Guru

liitunud: 29.10.2004




sõnum 12.03.2018 16:09 vasta tsitaadiga

Kas keegi on leidnud lahenduse probleemile - X260 dockis käivitades 3 hommikul 7st ei suuda üles buutida. Käivitades jõuab kas musta ekraanini või jääb selline teade:
tsitaat:
Resetting hardware ...
Restoring interrupts ...
Disabling mouse ....
Starting operating system...
_


... ja rohkem midagi ei juhtu.
Osad räägivad, et see on docki mingi bugi, millele lahendust pole. Dokita kasutades seda probleemi ei esine.

_________________
Kõik ülalpool öeldu on minu isiklik arvamus, ei vastuta kõikide faktide korrektsuse eest.
tagasi üles
vaata kasutaja infot saada privaatsõnum
priit0208
HV vaatleja

liitunud: 25.04.2015




sõnum 12.03.2018 20:27 x260 vasta tsitaadiga

Betamax kirjutas:
BIOSis on kogu aeg olnud Legacy only jõuga peal. Mõlemad opsüsteemid said selliselt installitud.


proovi nii:
Bios Security-Secure Boot pane Disable siis saad BOOT'i muuta.
siis boot-UEFI only, lase OP uuesti peale UEFI's
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 12.03.2018 20:36 vasta tsitaadiga

Uus install ei tule praegu kõne alla kahjuks.
_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
virx
HV Guru

liitunud: 23.11.2002



Autoriseeritud ID-kaardiga

sõnum 28.03.2018 12:44 vasta tsitaadiga

X230. Peale SSD paigaldamist aku ei lae enam, oskab keegi öelda milles asi võib olla? Puhas Win 10 ja kõik uuendused/bios flashid tehtud.
tagasi üles
vaata kasutaja infot saada privaatsõnum
Betamax
HV Guru
Betamax

liitunud: 29.05.2003



Autoriseeritud ID-kaardiga

sõnum 28.03.2018 13:01 vasta tsitaadiga

Mida Lenovo Vantage aku kohta ütleb?
_________________
Haters gonna hate, potatoes gonna potate...
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Hinnavaatlus »  Sülearvutid »  Lenovo [ThinkPad] mine lehele eelmine  1, 2, 3 ... 120, 121, 122, 123, 124  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.