Uus SSD VPS platvorm tutvumishinnaga (Linux/Windows) 
Avaleht
uus teema   vasta Uudised »  Eesti IT ja tehnikaalased uudised »  Uue ID-kaardi tarkvaraga Linuxil ja Macil rohkem võimalusi (küsitlus Millist linuxi distributsiooni töölaua versiooni kasut märgi kõik teemad loetuks
märgi mitteloetuks
vaata eelmist teemat :: vaata järgmist teemat
mine lehele eelmine  1, 2, 3  järgmine
Hinnavaatlus :: m.hv.ee :: Foorum :: Uudised :: Ärifoorumid :: HV F1 ennustusvõistlus :: Pangalink :: Telekavad :: HV toote otsing

Millist linuxi distributsiooni töölaua versiooni kasutad?
Ubuntu
61%
 61%  [ 65 ]
SuSE
6%
 6%  [ 7 ]
Mandriva
5%
 5%  [ 6 ]
Fedora
2%
 2%  [ 3 ]
Red Hat
2%
 2%  [ 3 ]
Muu distributsioon
20%
 20%  [ 22 ]
hääli kokku : 106

autor
sõnum Saada viide sõbrale. Teata moderaatorile
otsing:  
Tanel
HV Guru
Tanel

liitunud: 30.09.2001



Autoriseeritud ID-kaardiga Online

sõnum 21.10.2009 13:53 lisa ignoreeritav kasutaja vasta tsitaadiga

Lisasin kysitluse.

HV kylastajate yldine opsysteemide statistika (20.sept - 20.okt)
Manus


_________________
Ervini klaasvitraaž ja ühemeheorkester -> http://ervinraud.hv.ee/
Uus tahvli- ja mobiilisõbralik HV -> http://www.hinnavaatlus.ee (NB! Uus tooteotsing!)
Kommentaarid: 418 loe/lisa Kasutajad arvavad:  :: 11 :: 7 :: 323
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Ranirahn
külaline






sõnum 21.10.2009 13:55 vasta tsitaadiga

...

viimati muutis Ranirahn 15.11.2009 14:06, muudetud 1 kord
tagasi üles
Tomorrow
HV Guru
Tomorrow

liitunud: 08.02.2006



Autoriseeritud ID-kaardiga

sõnum 21.10.2009 16:36 lisa ignoreeritav kasutaja vasta tsitaadiga

Juhul kui kedagi huvitab siis siit saab ID kaardi tarkvara nightly builde thumbs_up.gif :
ftp://ftp.smartlink.ee/pub/id/windows/msi/

_________________
Tahate täielikult peita ignoreeritavate kasutajate postitused? (nt lõuapoolikud jms) Vaadake siia: http://foorum.hinnavaatlus.ee/viewtopic.php?p=7717915#7717915
Hoiame installerid uuena Ketarini abil: http://foorum.hinnavaatlus.ee/viewtopic.php?p=6535129
Kommentaarid: 74 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 65
tagasi üles
vaata kasutaja infot saada privaatsõnum
seston
Kreisi kasutaja

liitunud: 10.03.2002




sõnum 21.10.2009 18:47 lisa ignoreeritav kasutaja vasta tsitaadiga

ei tööta ja kogu moos. lsusb näitab kaardilugejat küll.Todos Argos Mini 2
_________________
DM800HD PVR, WDTV Live,47" full hd pildikast,mõned arvutid
Kommentaarid: 9 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 8
tagasi üles
vaata kasutaja infot saada privaatsõnum
Labukana
HV veteran
Labukana

liitunud: 05.05.2003



Autoriseeritud ID-kaardiga

sõnum 21.10.2009 22:11 lisa ignoreeritav kasutaja vasta tsitaadiga

weasel kirjutas:
Mul oli hiljuti just negatiivne kogemus ID kaardiga seotud tarkvaraga maci peal. Tõmbasin siis installer.id.ee lehelt vajaliku faili alla ja installeerisin. Peale seda aga https lehed enam firefoxiga korralikult ei funktsioneeri. Netist ka midagi tarka ei leia.

käin aegajalt mõnedel maciprobleemidega tuttavatel abis ja ühel oli sama jama, aitas lõpuks see, et lasin appcleaneriga firefoxi maha ja installisin uuesti, peale seda hakkas tööle kõik jälle.
ühtlasin avastasin, et tal sertifikaadid aegunud :)
peaks omale ka id-kaardi tegema :P
Kommentaarid: 32 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 30
tagasi üles
vaata kasutaja infot saada privaatsõnum
jjk
HV veteran

liitunud: 30.10.2003




sõnum 21.10.2009 22:18 lisa ignoreeritav kasutaja vasta tsitaadiga

jjk kirjutas:
Positiivset - saab PIN1-ga sisse logida ja tänu sellele u-netis ka kaupmehemakseid (e-poest otselink tasumiseks) sooritada.

lisaks nüüd - PIN2-ga SEB-is allkirjastamine toimib ka. Lõpuks ometi murevaba elu.

_________________
www.sisters.ee: rinnamärgid, külmkapimagnetid, võtmehoidjad, käepaelad
Kommentaarid: 107 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 97
tagasi üles
vaata kasutaja infot saada privaatsõnum
d3t
HV Guru
d3t

liitunud: 14.05.2004



Autoriseeritud ID-kaardiga

sõnum 21.10.2009 23:11 lisa ignoreeritav kasutaja vasta tsitaadiga

Teeks ettepaneku küsimustikku muuta icon_smile.gif

Debian (*buntu, Mint)
RedHat (RHEL, Oracle Enterprise Linux, Fedora, CentOS, Mandriva)
Gentoo (Sabayon, FreeBSD Ports)
Slackware (OpenSuse)
Solaris
Muu

_________________
M: Valik head kraami; Xbox One COD:AW 1TB 499€
Need: ASP.NET, Azure, Magento and other skills? PM me, looking for projects sized 2 months and longer icon_smile.gif
Follow me on Twitch! GT: sala91 (Xbox One)
Kommentaarid: 82 loe/lisa Kasutajad arvavad:  :: 1 :: 0 :: 69
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
wk
HV vaatleja

liitunud: 22.05.2007




sõnum 22.10.2009 00:16 lisa ignoreeritav kasutaja vasta tsitaadiga

Panin küsitluses kirja Ubuntu, eeldades, et see katab ka Debiani ja teisi buntulisi.... Mida võiks see rida ka selgelt välja öelda, Nagu on üks pere ka Red Hat ja Fedora (ja CentOS). Sellega seoses parandaks ka Jakot: CentOS ja Fedora on Red Hati derivaadid, mitte vastupidi.
_________________
Kõike hääd,
WK
Kommentaarid: 8 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 7
tagasi üles
vaata kasutaja infot saada privaatsõnum
Riivo
HV Guru
Riivo

liitunud: 23.02.2004



Autoriseeritud ID-kaardiga

sõnum 22.10.2009 09:02 lisa ignoreeritav kasutaja vasta tsitaadiga

Võiks olla ka õpetus, kuidas lähtekoodist kokku panna (nagu varem oli). Kui on õhtul aega, üritan asja Arch Linuxil proovida ja PKGBUILDi teha.
_________________
Kommentaarid: 183 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 173
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
sander85
HV kasutaja
sander85

liitunud: 30.09.2007




sõnum 22.10.2009 15:38 lisa ignoreeritav kasutaja vasta tsitaadiga

d3t kirjutas:
Teeks ettepaneku küsimustikku muuta icon_smile.gif

Debian (*buntu, Mint)
RedHat (RHEL, Oracle Enterprise Linux, Fedora, CentOS, Mandriva)
Gentoo (Sabayon, FreeBSD Ports)
Slackware (OpenSuse)
Solaris
Muu


Mandrivat RedHati alla ma küll ei paneks.. jah, mõlemad on rpm-i põhise pakihalduriga, aga väga palju muid sarnasusi seal enam pole..

_________________
Think of how stupid the average person is, and realize half of them are stupider than that.
-- G. Carlin
Kommentaarid: 2 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 2
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
wk
HV vaatleja

liitunud: 22.05.2007




sõnum 23.10.2009 10:51 lisa ignoreeritav kasutaja vasta tsitaadiga

riivo21 kirjutas:
Võiks olla ka õpetus, kuidas lähtekoodist kokku panna (nagu varem oli). Kui on õhtul aega, üritan asja Arch Linuxil proovida ja PKGBUILDi teha.
Ei mõista, mida Sa täpsemalt vajad, aga üks õpetus on siin:
http://viki.pingviin.org/Kuidas_kompileerida_programmi_Linuxis

_________________
Kõike hääd,
WK
Kommentaarid: 8 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 7
tagasi üles
vaata kasutaja infot saada privaatsõnum
marqs
HV veteran
marqs

liitunud: 06.12.2001



Autoriseeritud ID-kaardiga

sõnum 23.10.2009 13:41 lisa ignoreeritav kasutaja vasta tsitaadiga

wk kirjutas:
riivo21 kirjutas:
Võiks olla ka õpetus, kuidas lähtekoodist kokku panna (nagu varem oli). Kui on õhtul aega, üritan asja Arch Linuxil proovida ja PKGBUILDi teha.
Ei mõista, mida Sa täpsemalt vajad, aga üks õpetus on siin:
http://viki.pingviin.org/Kuidas_kompileerida_programmi_Linuxis

wk läheb vaatab nüüd https://id.eesti.ee/idtrac/browser ja proovib järgi, kui palju tema viidatud artiklist konkreetsel juhul kasu on icon_wink.gif

riivo21, ega sa juhtumisi ideelabori juhendit mõtle? Aga kui tõesti id.eesti.ee midagi https://id.eesti.ee/idtrac/wiki/KompileerimisJuhised -st asjakohasemat üllitanud on, leiad selle wiki ajaloost üles. Ilmselt lihtsam ja kiirem variant on Gentoo ebuildid ette võtta.

_________________
0xDEAD
0xBEEF
Kommentaarid: 28 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 27
tagasi üles
vaata kasutaja infot saada privaatsõnum
wk
HV vaatleja

liitunud: 22.05.2007




sõnum 23.10.2009 15:16 lisa ignoreeritav kasutaja vasta tsitaadiga

marqs kirjutas:
wk läheb vaatab nüüd https://id.eesti.ee/idtrac/browser ja proovib järgi, kui palju tema viidatud artiklist konkreetsel juhul kasu on ;)
Jajah, seda ma imestasin. Pakutud viidast abi põle, vabandust läbustamast.
_________________
Kõike hääd,
WK
Kommentaarid: 8 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 7
tagasi üles
vaata kasutaja infot saada privaatsõnum
Lemmy
Kreisi kasutaja


liitunud: 17.09.2003




sõnum 23.10.2009 15:50 lisa ignoreeritav kasutaja vasta tsitaadiga

BSD mehed võiks proovida Linux compatibility layer'i abil ja tulemustest teada anda. Kui mahti saan, siis üritan ka katsetada.
_________________
Vähem möla, pikem samm!
Kommentaarid: 40 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 37
tagasi üles
vaata kasutaja infot saada privaatsõnum
Riivo
HV Guru
Riivo

liitunud: 23.02.2004



Autoriseeritud ID-kaardiga

sõnum 23.10.2009 18:31 lisa ignoreeritav kasutaja vasta tsitaadiga

marqs, mõtlen jah ideelabori omi. Need lähtekoodid leidsin üles ja Gentoo ebuilde vaatasin ka. Proovisin omal jõul kompileerida, aga ei saanud hakkama. Kas ei saanud üldse aru, mida nende failidega teha või jõudsin kompileerimisel tundmatu ja kasutu veateateni.
_________________
Kommentaarid: 183 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 173
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
marqs
HV veteran
marqs

liitunud: 06.12.2001



Autoriseeritud ID-kaardiga

sõnum 23.10.2009 20:55 lisa ignoreeritav kasutaja vasta tsitaadiga

riivo21, peale mingi projekti allasikutamist selle kataloomas cmake . käivitamise peale ei hakka midagi põnevat sündima?
Ebuildi soovitus oli ilmselt natuke ennatlik, ma ei teadnudki varemalt, et cmake-utils.eclass värgi nii edevalt automaatseks teeb.

http://www.cmake.org/cmake/help/runningcmake.html

_________________
0xDEAD
0xBEEF
Kommentaarid: 28 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 27
tagasi üles
vaata kasutaja infot saada privaatsõnum
Riivo
HV Guru
Riivo

liitunud: 23.02.2004



Autoriseeritud ID-kaardiga

sõnum 23.10.2009 21:36 lisa ignoreeritav kasutaja vasta tsitaadiga

marqs, jah, seda ma proovisin ka. Kuid peale cmake käivitamist näiteks qesteidutil koodiga on tulemus:
Spoiler Spoiler Spoiler
Pea sama error ka qdigidoc'i puhul. Firefoxi plugin teeb cmake ilusti ära, aga make käsk annab:
Spoiler Spoiler Spoiler
Tänud sulle vähemalt huvi tundmast.

_________________
Kommentaarid: 183 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 173
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
mihkelv
HV kasutaja

liitunud: 25.02.2004




sõnum 24.10.2009 12:35 lisa ignoreeritav kasutaja vasta tsitaadiga

CMake Error at /usr/share/cmake-2.6/Modules/FindPackageHandleStandardArgs.cmake:57 (MESSAGE):
  Could NOT find LibP11 (missing: LIBP11_LIBRARY LIBP11_INCLUDE_DIR)
Call Stack (most recent call first):



Ei ole küll ise üritanud teda kokku lasta, aga paistab, et puudu on libp11-dev pakk... vähemalt debianis on tal selline nimi.
Kommentaarid: 6 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 5
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
mullavant
HV vaatleja

liitunud: 11.12.2004




sõnum 24.10.2009 16:47 lisa ignoreeritav kasutaja vasta tsitaadiga

Mul on Google Analytics script nii windowsi firefoxis, kui linuxi firefoxis (Solarisel see plugin ajas firefoxi pange) keelatud. s.t. et see analyytika ei tohiks pädeda.
Kommentaarid: 3 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 2
tagasi üles
vaata kasutaja infot saada privaatsõnum
Riivo
HV Guru
Riivo

liitunud: 23.02.2004



Autoriseeritud ID-kaardiga

sõnum 24.10.2009 22:57 lisa ignoreeritav kasutaja vasta tsitaadiga

mihkelv kirjutas:
CMake Error at /usr/share/cmake-2.6/Modules/FindPackageHandleStandardArgs.cmake:57 (MESSAGE):
  Could NOT find LibP11 (missing: LIBP11_LIBRARY LIBP11_INCLUDE_DIR)
Call Stack (most recent call first):
Ei ole küll ise üritanud teda kokku lasta, aga paistab, et puudu on libp11-dev pakk... vähemalt debianis on tal selline nimi.
Jah! Paki libp11 lisamine aitas. Vähemalt qesteidutil töötab. Hakkan nüüd teisi uurima.

Edit:
qdigidoc'i ei saa installitud, sest libdigidocpp annab:
Spoiler Spoiler Spoiler
kuigi libxml2 ja xmlsec on paigaldatud.

_________________
Kommentaarid: 183 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 173
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
mihkelv
HV kasutaja

liitunud: 25.02.2004




sõnum 25.10.2009 10:04 lisa ignoreeritav kasutaja vasta tsitaadiga

riivo21 kirjutas:
kuigi libxml2 ja xmlsec on paigaldatud.


Ikka dev pakid? Debiani keeles libxmlsec1-dev ja libxml2-dev
Kommentaarid: 6 loe/lisa Kasutajad arvavad:  :: 0 :: 1 :: 5
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
Riivo
HV Guru
Riivo

liitunud: 23.02.2004



Autoriseeritud ID-kaardiga

sõnum 25.10.2009 12:10 lisa ignoreeritav kasutaja vasta tsitaadiga

mihkelv kirjutas:
riivo21 kirjutas:
kuigi libxml2 ja xmlsec on paigaldatud.
Ikka dev pakid? Debiani keeles libxmlsec1-dev ja libxml2-dev
Arch Linuxis ei ole -dev pakke. Nagu ma olen aru saanud, sisalduvad need development asjad vastavas ilma -dev laiendita pakis.
_________________
Kommentaarid: 183 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 173
tagasi üles
vaata kasutaja infot saada privaatsõnum mine selle kasutaja kodulehele
DoS
HV veteran
DoS

liitunud: 18.08.2002




sõnum 15.11.2009 03:21 lisa ignoreeritav kasutaja vasta tsitaadiga

riivo21 kirjutas:
mihkelv kirjutas:
riivo21 kirjutas:
kuigi libxml2 ja xmlsec on paigaldatud.
Ikka dev pakid? Debiani keeles libxmlsec1-dev ja libxml2-dev
Arch Linuxis ei ole -dev pakke. Nagu ma olen aru saanud, sisalduvad need development asjad vastavas ilma -dev laiendita pakis.

Vihjeks võin öelda, et vaja läheb xml-security-c ja xsd nimelisi asju. Vajadusel peab CMakeCache.txt failis käsitsi määrama nende asukohad (xsd kompileerimine ei õnnestunud, tõmbasin binaari).
Ehk siis jõudsin nii kaugele, et sain libdigidoc, libdigidocpp ja qdigidoc kompileeritud, aga käivitamisel viskas glibc mingi memory corruptioni vea. Hetkel ei viitsi edasi mõelda, aga võib-olla sul õnnestub paremini. qesteidutil hakkas tööle, aga "Lae pilt" ja osade muude nuppude vajutamisel saab ka memory corruptioni.
Kommentaarid: 50 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 47
tagasi üles
vaata kasutaja infot saada privaatsõnum
Hitman
HV vaatleja

liitunud: 09.01.2004



Autoriseeritud ID-kaardiga

sõnum 23.11.2009 00:22 lisa ignoreeritav kasutaja vasta tsitaadiga

Oskab keegi öelda, miks lõpeb mul libdigidocpp kompileerimine nii (eelnevalt on kõik ok ja veatu):
[hit@sahver build]$ make
[  2%] Generating xml/XAdES.cxx
Unknown option -type-naming
[  4%] Generating xml/conf.cxx
Unknown option -type-naming
[  6%] Generating xml/OpenDocument_manifest.cxx
Unknown option -type-naming
[  8%] Generating xml/xmldsig-core-schema.cxx
Unknown option -type-naming
[ 10%] Building CXX object src/CMakeFiles/digidocpp.dir/ADoc.cpp.o
In file included from /home/hit/Apps/id/libdigidocpp/src/ADoc.h:4,
                 from /home/hit/Apps/id/libdigidocpp/src/ADoc.cpp:1:
/home/hit/Apps/id/libdigidocpp/src/Signature.h:9:39: error: xml/xmldsig-core-schema.hxx: No such file or directory

os: archlinux
Kommentaarid: 2 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 2
tagasi üles
vaata kasutaja infot saada privaatsõnum
DoS
HV veteran
DoS

liitunud: 18.08.2002




sõnum 23.11.2009 14:54 lisa ignoreeritav kasutaja vasta tsitaadiga

mis xsd versioon?
Kommentaarid: 50 loe/lisa Kasutajad arvavad:  :: 0 :: 0 :: 47
tagasi üles
vaata kasutaja infot saada privaatsõnum
näita postitusi alates eelmisest:   
uus teema   vasta Uudised »  Eesti IT ja tehnikaalased uudised »  Uue ID-kaardi tarkvaraga Linuxil ja Macil rohkem võimalusi (küsitlus Millist linuxi distributsiooni töölaua versiooni kasut mine lehele eelmine  1, 2, 3  järgmine
[vaata eelmist teemat] [vaata järgmist teemat]
 lisa lemmikuks
näita foorumit:  
 ignoreeri teemat 
sa ei või postitada uusi teemasid siia foorumisse
sa ei või vastata selle foorumi teemadele
sa ei või muuta oma postitusi selles foorumis
sa ei või kustutada oma postitusi selles foorumis
sa ei või vastata küsitlustele selles foorumis
sa ei saa lisada manuseid selles foorumis
sa võid manuseid alla laadida selles foorumis



Hinnavaatlus ei vastuta foorumis tehtud postituste eest.